LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-24-2011, 04:57 AM   #1
eatshorts84
LQ Newbie
 
Registered: Jan 2011
Posts: 2

Rep: Reputation: 0
Having problem with backtrack 4 & my wireless wg111v2 card please help!


Hi, I am new to this site & stuff and I am trying to work my wireless card on backtrack 4.

I use backtrack 4 through VMware.

I have a netgear wg11v2 wirless card and when i try typing in airmon-ng no wireless cards show up. I made sure the my wireless card was connected to VMware but for some reason it does not show up. I've look around on many post and still have not found a solution I downloaded rtl8187_linux_26.1010.0622.2006 but not sure how to or where to install it or if I really even need it please someone been at this for about two weeks.
 
Old 01-24-2011, 06:22 AM   #2
z99
Member
 
Registered: Aug 2009
Location: Iran-Sari
Distribution: CentOS,Fedora,Slitaz
Posts: 136

Rep: Reputation: 20
if the file you downloaded [rtl8187_linux_26.1010.0622.2006] is rpm,i mean the extension,
in terminal simply type:
rpm -i rtl8187_linux_26.1010.0622.2006.rpm
but if it is *.gz.tar or *bz.tar
you have to first untar(not sure if i'm using the right word) it by this command:
tar -xvf rtl8187_linux_26.1010.0622.2006.gz.tar
then
guzip rtl8187_linux_26.1010.0622.2006.gz
after that go to directory where you have just extract them,
[become root]
type these commands:
./configure
make
make install
 
Old 01-24-2011, 06:33 AM   #3
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Please tell us what you downloaded, and from where.
Take a look at
http://www.aircrack-ng.org/doku.php?id=r8187

@z99, backtrack is debian based

Kind regards
 
Old 01-24-2011, 06:49 AM   #4
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,133
Blog Entries: 2

Rep: Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839Reputation: 4839
Quote:
Originally Posted by z99 View Post
if the file you downloaded [rtl8187_linux_26.1010.0622.2006] is rpm,i mean the extension,
in terminal simply type:
rpm -i rtl8187_linux_26.1010.0622.2006.rpm
but if it is *.gz.tar or *bz.tar
you have to first untar(not sure if i'm using the right word) it by this command:
tar -xvf rtl8187_linux_26.1010.0622.2006.gz.tar
then
guzip rtl8187_linux_26.1010.0622.2006.gz
after that go to directory where you have just extract them,
[become root]
type these commands:
./configure
make
make install
Backtrack 4 is based on Ubuntu, no rpm there.
 
Old 01-24-2011, 04:03 PM   #5
eatshorts84
LQ Newbie
 
Registered: Jan 2011
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks A lot guys I am still having issues though.
I downloaded the drivers from here http://dl.aircrack-ng.org/drivers/ and downloaded the rtl8187_linux_26.1010.zip
I've check out the sites and read up on the information tried doing a couple of thing but i can't seem to get the drivers into a directory I get an error -no such directory.

How do i get the drivers loaded into backtrack
I am going to take a few desktop photos with everything I am doing maybe I am doing something wrong.

I have windows 7 & XP Pro
VMware Workstation on windows 7 & VMware player on Xp pro
I just downloaded back track 3, 4 r2 Call me a super noob but I am at a complete lost
I am going to go through everything you guys posted up again & thanks a lot. I'll see what i can come up with maybe I need to start all over from scratch lol.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with my wireless card on BackTrack 4 Final on VMware vegg89 Linux - Wireless Networking 2 07-21-2010 03:49 AM
Wireless card problem in BackTrack 4............. yesyayen Linux - Wireless Networking 2 07-02-2010 04:56 PM
Problem with debian and netgear wg111v2 wireless adapter manas Linux - Newbie 1 08-01-2007 07:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration