LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-02-2008, 04:40 AM   #1
ismail.ahmed
LQ Newbie
 
Registered: Oct 2008
Location: Iraq
Posts: 2

Rep: Reputation: 0
Thumbs up having problem on cisco 2800 serial interface


thanks for this kind of technical websites. I have cisco router 2800 and its was working when I attend to change the teleport provider on NS6 stallite. the router could not connect with COMTECH modem via serial and when Im using the Command SH SERIAL INT 0/0/0 the:
DCD=down DSR=down DTR=down RTS=down CTS=down for some reason I dont know why. please see the configuration of the router

Current configuration : 1383 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname wahbi
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$l87/$arNz8agO2JJx4/x8WqzOB1
enable password 7 02110553090F
!
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
username wahbi password 7 03135A030406
!
!
interface FastEthernet0/0
ip address X.X.X.X 255.255.255.240
speed auto
!
interface Serial0/0
ip unnumbered FastEthernet0/0
no ip route-cache cef
no ip route-cache
no ip mroute-cache
load-interval 30
no keepalive
no fair-queue
ignore dcd
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
!
ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 99 permit X.X.X.X
access-list 99 remark hosts allowed to send snmp queries to the router
snmp-server community Router2800 RO 99
snmp-server packetsize 2048
snmp-server location Router2800
!
control-plane

where X are number

please I need your help with regards
 
Old 10-02-2008, 10:30 PM   #2
jmbrink26
Member
 
Registered: Aug 2006
Posts: 72

Rep: Reputation: 15
What is the exact model number of the router, and what version of IOS are you running?
 
Old 10-04-2008, 01:21 AM   #3
ismail.ahmed
LQ Newbie
 
Registered: Oct 2008
Location: Iraq
Posts: 2

Original Poster
Rep: Reputation: 0
router number and IOS version

Quote:
Originally Posted by jmbrink26 View Post
What is the exact model number of the router, and what version of IOS are you running?
Dear sir;
the number of cisco router:2821
and the IOS: Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE SOFTWARE (fc2)
 
  


Reply

Tags
cisco, interface, serial


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Netdev Watchdog Problem, for a Serial Line IP network interface. sharat_chandra Linux - Networking 0 06-27-2008 12:59 PM
Cisco change the name of an interface master Linux - Networking 3 02-02-2008 12:28 PM
serial to usb converter for Cisco noir911 General 1 01-03-2008 05:19 PM
Using serial port to configure Cisco router rfc634 Linux - Networking 5 08-03-2003 10:41 AM
accessing cisco router via serial crofox Linux - Networking 1 12-09-2002 05:23 PM


All times are GMT -5. The time now is 12:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration