LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-10-2013, 09:15 AM   #1
delynn
LQ Newbie
 
Registered: Oct 2013
Posts: 5

Rep: Reputation: Disabled
have wi-fi now instead of dial-up


I now have wi-fi uverse from AT&T instead of dial-up still says motem busy will not let me in . Help please
 
Old 11-10-2013, 10:29 AM   #2
schneidz
LQ Guru
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 5,027

Rep: Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845
if someone would be able to help you they would need some more info. this should be a good start:
Code:
echo uname: && uname -a -m -p && echo lspci: && lspci && echo lsusb: && lsusb && echo lsmod: && lsmod && echo ifconfig: && ifconfig && echo ifconfig -a: && ifconfig -a && echo iwconfig: && iwconfig && echo resolv.conf: && cat /etc/resolv.conf && echo route: && route -n
Please paste this in a terminal window and copy the output in your response.

Last edited by schneidz; 11-10-2013 at 10:31 AM.
 
Old 11-11-2013, 02:09 PM   #3
delynn
LQ Newbie
 
Registered: Oct 2013
Posts: 5

Original Poster
Rep: Reputation: Disabled
you want me to put echo uname to where? stops at a -n. please help thanks
 
Old 11-11-2013, 02:42 PM   #4
schneidz
LQ Guru
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 5,027

Rep: Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845
Quote:
Originally Posted by delynn View Post
you want me to put echo uname to where? stops at a -n. please help thanks
what distribution and what version are you using. also, what desktop window manager are you using.

for me (fedora-15/gnome-2) i go to 'applications menu -> system tools -> terminal' then in the box that pops up i would copy the line of code from above and paste it in and hit enter (this would provide basic diagnostic information that i would rite-clik copy and paste into a response in this thread for others to look at and try to determine what mite be wrong with my setup).
 
Old 11-14-2013, 03:34 PM   #5
delynn
LQ Newbie
 
Registered: Oct 2013
Posts: 5

Original Poster
Rep: Reputation: Disabled
I have firefox umbutu tryed to go to systems manitor it said monitor doing work let it go 2 days and still says working got up tp 12.3M on wi-fi .so I tried kill then renise neither worked.

Last edited by delynn; 11-15-2013 at 01:35 PM.
 
Old 11-14-2013, 09:11 PM   #6
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mint, OpenBSD
Posts: 11,342
Blog Entries: 12

Rep: Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730Reputation: 2730
delynn, it's not a good idea to put your email in the clear. It is spam bait. It would be a good idea to edit the email address out of your post.

LQ can forward emails to you if someone clicks on your profile and chooses to send you one.

Your user agent says Windows. Can you connect to the wireless via Windows?

If it does work with Windows but not with Linux, it would help for us to know more about your Linux computer, particularly make, model, and wireless chipset (which can be determined by running the command lspci in a terminal).

If it works in neither Windows nor Linux, I would suggest calling AT&T support. Even if it's not their problem, they may be able to help you.

I just looked at the website--is this uverse thingee a USB dongle of some sort? Do you have a modem or are you connecting to the cellphone network?
 
Old 11-15-2013, 01:41 PM   #7
delynn
LQ Newbie
 
Registered: Oct 2013
Posts: 5

Original Poster
Rep: Reputation: Disabled
yes thanks. Yes I can threw Windows. I have a HP. A friend of mine set it all up. He has now Passed away so I am in water. Wireless threw U verse it is a wireless motem. I have a wireless land line now threw U verse.
 
Old 11-15-2013, 03:28 PM   #8
suicidaleggroll
LQ Guru
 
Registered: Nov 2010
Location: Colorado
Distribution: OpenSUSE, CentOS
Posts: 5,258

Rep: Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947
Is English not your first language? I'm having a painfully hard time trying to follow your posts.

1) Please run the command posted by schneidz at the top of this thread. If you don't know how, then ask, but you need to run it and post the output. Ignoring it and moving on won't help anybody help you.

2) What on earth does this mean? "I have firefox umbutu tryed to go to systems manitor it said monitor doing work let it go 2 days and still says working got up tp 12.3M on wi-fi .so I tried kill then renise neither worked." I don't even know where to begin on interpreting that post. It would help if even a little effort was put into spelling and grammar.

3) "I have a wireless land line" - that's an oxymoron. To answer the question, u-verse is essentially fiber, but for all intents and purposes it works like cable with a modem/gateway in the home.


You need to back up and explain yourself more. What does your network setup look like in your home? How do you connect in Windows? What have you tried in Linux? If something doesn't work, WHY doesn't it work? Is there any output? Any error messages? What kind of machine are you using? "HP" means nothing, we need model numbers, specifics. You've already been asked for this information, please provide it. You will never get things to work if you continue on with one-line posts saying "It's an HP and u-verse wireless, it doesn't work". We cannot log into your machine and fix it for you, YOU must provide all information necessary for us to figure out why it's not working.

Last edited by suicidaleggroll; 11-15-2013 at 03:32 PM.
 
Old 11-16-2013, 07:02 AM   #9
biff
LQ Newbie
 
Registered: Sep 2013
Posts: 21

Rep: Reputation: Disabled
Hello Delynn,
If you have wireless modem, use Cat 5 wire lead from back of modem to Lan socket on computer.
If you are having wireless problem with Ubuntu, this is a way to try and fix this.

Cheers

Biff
Attached Thumbnails
Click image for larger version

Name:	viewImage.php.jpeg
Views:	8
Size:	14.4 KB
ID:	13980  
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for a software which can dial out voice call with a dial up modem golden_boy615 Linux - Software 2 02-26-2012 03:16 AM
bizarre dial out issue - cant just dial a number then quit noob_d Linux - Newbie 3 05-23-2008 09:16 AM
Why does my dial-up modem not have a dial tone on Mepis but does on Windows? (laptop) spirobulldog2004 MEPIS 10 10-28-2007 06:35 PM
Cousin having trouble with dial up in kppp with SBC dial, please help Fear58 Linux - Networking 1 07-03-2004 10:11 PM
Setting-up dial-in & dial-up server in same machine sebastianjustin Linux - Networking 1 09-20-2003 03:35 PM


All times are GMT -5. The time now is 08:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration