LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-23-2010, 04:53 PM   #1
mickealdw
LQ Newbie
 
Registered: Jan 2010
Posts: 3

Rep: Reputation: 0
Have tried loading 4 versions of ubuntu to my server and get hung on the agp chipset.


Have a McFee Server; SuperMicro 370der, P3 Dual 1 ghz, 256 gig ram, 2 18.2 gig scsi(lvd) drives.
Have tried loading 4 versions of ubuntu to my server and get hung on the agp chipset. don't know where to go to get it to work. Tried 6.0 to 9.10.
Would appreciate any help with this.
Thank you for your time.
Mike
 
Old 01-23-2010, 09:08 PM   #2
slightlystoopid
Member
 
Registered: Jan 2010
Distribution: Arch, Gentoo, FreeBSD
Posts: 64

Rep: Reputation: 16
"get hung"?

can you upload a psychic transmitter into your post so that the rest of us know what you're talking about?
 
Old 01-24-2010, 08:53 AM   #3
win32sux
LQ Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 376Reputation: 376Reputation: 376Reputation: 376
If such a transmitter is unavailable, we would be pretty happy with the exact error message(s) you are receiving. Also, is this happening pre or post-installation? Please try to be as verbose as possible when describing your issue, in order to make it easy for members to help you.
 
Old 01-25-2010, 01:10 PM   #4
mickealdw
LQ Newbie
 
Registered: Jan 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Thumbs up Solved - Problem on this!

I found the answer after much research on the net. It was changing the bios for the agp and now everything at this point seems to be working Great! Love the fast speed with which everything works! Empressive compared to the other operating system.
Verbosity in future Posts I will remember! Thank You!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xubuntu or Ubuntu server versions & RAID Avatar Ubuntu 1 02-09-2007 08:31 PM
Ubuntu server (2.6.12) on a SATA drive, Intel chipset? Dee-ehn Linux - Hardware 2 04-21-2006 08:47 AM
SuSE 9.1 XP Dual boot issue… Hung at < loading Grub > LinuxHawk Linux - General 1 10-29-2004 03:09 AM
changing video from agp to onboard chipset jdier Linux - Hardware 2 07-08-2004 01:38 PM
Asus A7V8X AGP problems (VIA chipset unsupported) daste Linux - Hardware 2 11-03-2003 05:14 PM


All times are GMT -5. The time now is 12:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration