LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-13-2003, 06:11 PM   #1
flump
Member
 
Registered: Jan 2003
Distribution: SuSE 8.2
Posts: 73

Rep: Reputation: 15
hard drive detection problems


right this is what i have.
one hard drive 80gb
windows xp installed on a partition

whne i try to install suse 8.1 it doesnt want to detect my harddrive, it says that i dont have one.

also someone told me that suse has problems detecting large harddrives?

hope someone can help me, thanks.

Last edited by flump; 01-14-2003 at 02:32 PM.
 
Old 01-14-2003, 03:41 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Older versions of yast had such problem (old version of fdisk). 'cfdisk' usually solves the problem (when you make partitions using it).
 
Old 01-15-2003, 04:36 AM   #3
flump
Member
 
Registered: Jan 2003
Distribution: SuSE 8.2
Posts: 73

Original Poster
Rep: Reputation: 15
but if i make partitions now i would loose all my data from my windows xp partition?

i used partition magic under xp so create the linux partitions to install onto.

and also i reciently formatted my harddrive and just created the one large partition with fdisk, and tried to install linux but it still didnt work.

but ill look for cfdisk and try to make partitons with it.
 
Old 01-16-2003, 01:37 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
If you have XP installed, make some free space for Linux installation (don't create partitions) and start installation.
 
Old 01-16-2003, 02:18 PM   #5
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Rep: Reputation: 30
I have SuSE 8.1 & but detects my first 120 gig drive fine, SuSE is on drive 2.

Last edited by Edward78; 01-16-2003 at 02:21 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mandriva 10.1 install stops at "hard drive detection" Devoid_Janitor Mandriva 0 08-08-2005 12:30 PM
hard drive detection problem on fresh Debian 3.1 r5d Linux - Hardware 1 06-16-2005 04:30 PM
Stopping Hardware detection from detecting external hard drive thepasty Linux - Hardware 0 04-30-2004 03:06 PM
RH9 Installation killed hard drive detection! HELP!?! jcubed Red Hat 2 04-21-2004 10:49 AM
hard drive detection flump Linux - Hardware 2 08-01-2003 07:15 AM


All times are GMT -5. The time now is 04:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration