LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-08-2004, 01:41 PM   #1
ritturaj
LQ Newbie
 
Registered: Jul 2003
Location: New delhi
Posts: 24

Rep: Reputation: 15
hangs at boot


hi

I have redhat 9.0 and i am facing a strange problem that while booting it usually hangs at

Initializing USB (USB Uhci)

and after three attempts it go through and boot normally

Can anybody tell me what is the problem and how can i fix it

I shall very thankful for ur kind help.

ritturaj
 
Old 02-08-2004, 03:27 PM   #2
_KDF
Member
 
Registered: Oct 2003
Distribution: FC4/5 & RHEL4
Posts: 133

Rep: Reputation: 15
How long do you wait after USB ? have you left it for a few minutes ? it will probably come up with [Failed] or somthing eventually..

Do you need USB ? you can probably disable it in your BIOS.
 
Old 02-09-2004, 12:39 AM   #3
ritturaj
LQ Newbie
 
Registered: Jul 2003
Location: New delhi
Posts: 24

Original Poster
Rep: Reputation: 15
I even left it for several minutes butit doesn't do anything but simply hangs giving no message

Yeah i am using USB ports

my almost all the peripherals are on USB,so if I disable that may be one or two things stop working

but the starnge thing is after two or three attempts it boot normally giving OK on that point where it usually hangs.

ritturaj
 
Old 02-09-2004, 12:55 PM   #4
Vodad
LQ Newbie
 
Registered: Jan 2004
Posts: 8

Rep: Reputation: 0
Quote:
Originally posted by ritturaj
I even left it for several minutes butit doesn't do anything but simply hangs giving no message

Yeah i am using USB ports

my almost all the peripherals are on USB,so if I disable that may be one or two things stop working

but the starnge thing is after two or three attempts it boot normally giving OK on that point where it usually hangs.

ritturaj
I am having the same problem, but mine takes 7-8 tries to get going.


I have usb disabled in the bios, I do not have any usb devices on the computer. I need to know how to have linux skip trying to load them. since I am new to this, just installed this weekend I have no idea how to go about it.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dual boot, win xp sometimes hangs on boot rmakers Linux - General 8 02-12-2005 12:02 PM
Dual Boot = No Boot (hangs at bios splash screen) nedwardss Debian 4 12-03-2004 05:09 AM
boot hangs after running /etc/init.d/boot.local eddieb Linux - Newbie 2 07-18-2004 07:57 AM
FC1 boot hangs on dual boot system billlee Fedora 10 05-10-2004 06:34 PM
Lilo boot hangs when trying to boot Win2K Gates1026 Linux - General 2 01-20-2004 11:42 AM


All times are GMT -5. The time now is 08:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration