LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-05-2004, 02:41 PM   #1
arun_kunchala
LQ Newbie
 
Registered: Dec 2004
Posts: 2

Rep: Reputation: 0
gui wont start :(


i get this wen i try to move into the GUI mode of suse linux version 9.2

arun_kunchala@linux:~>startx

There is no link /var/x11 r6/bin/x to the correct X server binary
PLease configure correct X sefrver with sax/sax2.which will create the missing link.I'm aborting now.

arun_kunchala@linux:~>sax2
sax2:Invalid runlevel for console mode
sax2: Please switch to run level 3 first

init 3
sax2:abort
arun_kunchala@linux:~>_


so wat should i do nou??? (

i am a

bye
 
Old 12-05-2004, 02:53 PM   #2
arun_kunchala
LQ Newbie
 
Registered: Dec 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Re: gui wont start :(

Quote:
Originally posted by arun_kunchala
i get this wen i try to move into the GUI mode of suse linux version 9.2

arun_kunchala@linux:~>startx

There is no link /var/x11 r6/bin/x to the correct X server binary
PLease configure correct X sefrver with sax/sax2.which will create the missing link.I'm aborting now.

arun_kunchala@linux:~>sax2
sax2:Invalid runlevel for console mode
sax2: Please switch to run level 3 first

init 3
sax2:abort
arun_kunchala@linux:~>_


so wat should i do nou??? (

i am a

bye
and also help me out with my 3d card..i guess there is some problem with it too
i am using asus geforce4 mx with nvidia chipset i guess it requires some nvidia patch too
 
Old 12-05-2004, 03:58 PM   #3
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Hope this helps; http://www.suse.de/~sndirsch/nvidia-...ler-HOWTO.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gui wont start nicpon Linux - Newbie 1 07-28-2005 01:31 PM
Computer wont boot up into GUI NoTiG Linux - Software 3 05-17-2005 06:36 PM
Problems with X, wont boot into GUI ALInux Linux - Software 2 05-03-2005 10:47 AM
New install - GUI wont load darazman Debian 7 05-29-2004 08:15 PM
Gui wont start cant read logs what to do shaneblyth Linux - Newbie 1 12-03-2003 02:08 AM


All times are GMT -5. The time now is 08:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration