LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2012, 12:41 PM   #1
cabron9
LQ Newbie
 
Registered: Feb 2011
Posts: 19

Rep: Reputation: 0
GUI problems. Xserver?Gnome?Video Card/ driver?


This was a functioning system, and continues to function in txt mode.

Its AGP 4x card, 1 GB ram, 1.3Ghz AMD, 4-40GB drives. Used as file storage (samba), and a home squid proxy. Headless.

Several months ago, I connected monitor, keyboard, etc to re-config the squid config file. GDM ( Not GDM3) did not display correctly, menu items missing, only thing visible was the dialog box for "username", so I ????, put in the username, and slowly...., dialog box for password came up. No words, just an empty box and no cursor. I logged in.

When Gnome came up, very slow...very very slow. mouse tails all over the screen, icons appearing after 5 min/icon. Well I got my ass out of there by SSH into the box, and doing a shutdown restart.

On reboot same issues.

Over the last few weeks, I have (from the command line), removed and reinstalled: Xserver, Gnome, Xorg, GDM, and even tried KDE. using apt-get remove ..... and apt-get install .....

Same issues.

Proxy server and Samba continue to run flawlessly....

I would like a GUI, to re-configure squid, check the proxy log files, and add a newer drive., nice to have a gui.

I have another video card I can try.

I await your suggestions.

Thanks

Last edited by cabron9; 01-21-2012 at 12:59 PM.
 
Old 01-21-2012, 03:21 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,818

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
what is the operating system ?
 
Old 01-21-2012, 03:51 PM   #3
cabron9
LQ Newbie
 
Registered: Feb 2011
Posts: 19

Original Poster
Rep: Reputation: 0
Debian 6
 
Old 01-22-2012, 09:57 AM   #4
cabron9
LQ Newbie
 
Registered: Feb 2011
Posts: 19

Original Poster
Rep: Reputation: 0
installed another video card. Going to attempt re-installing gnome, gdm, xserver, etc.
 
Old 01-22-2012, 05:17 PM   #5
cabron9
LQ Newbie
 
Registered: Feb 2011
Posts: 19

Original Poster
Rep: Reputation: 0
video card was the issue. Thank you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
new video card, driver problems mvinsc Linux - Hardware 1 08-06-2007 04:47 PM
xserver-xfree86: Xserver could not start on my ATI-radeon video card Shankarrajus Debian 2 07-17-2006 08:00 AM
Fedora 5 problems with gnome and ati video driver Melciah Fedora 1 04-24-2006 12:08 PM
Gnome Wont load after video card driver change dietrichmd Linux - Software 2 10-18-2004 10:13 PM
Video Card Problems Linux Display Driver - IA32 with Quake 3 breaka\/\/ay Linux - Games 9 09-08-2004 06:49 AM


All times are GMT -5. The time now is 06:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration