LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-24-2008, 09:23 AM   #1
praneethgv
LQ Newbie
 
Registered: Jul 2008
Posts: 7

Rep: Reputation: 0
GUI mode problem


I have recently installed fc5 everything goes well except GUI mode.

If i keep my system ideal for 15mint the GUI mode is going to struck but i can go to other terminals using crtl + Alt f1...etc., but i can't get my GUI back if do ctl+alt f7 it shows blank screen. I don't know what is problem it's new machine.

help me out to fix the problem.

Last edited by praneethgv; 07-24-2008 at 09:24 AM.
 
Old 07-24-2008, 09:59 AM   #2
eagleheart
Member
 
Registered: Apr 2007
Location: Athens, Georgia, USA
Distribution: kubuntu 12.04, centos 6.3
Posts: 31

Rep: Reputation: 16
First, until you get the gui problem fixed, let's set your default on login to text mode. In /etc/inittab, change

Code:
id:5:initdefault:
TO -
Code:
id:3:initdefault:
Now, Have you checked your log file(s)? Look at the last one that is listed in

ls -ltr /var/log/Xorg.*.log

any error messages (EE)?

And,

Did you do the install yourself? Was there not a step that configured the monitor in the install?

Or, Have you configured /etc/X11/xorg.conf post-install with a system tool? There might be one with a name like "system-config-display"* or xorgconfig. (leaving this at the moment as an exercise for the reader. search google for fedora xorg setup)

* you might need to run "[sudo] yum install system-config-display" first
 
Old 11-24-2008, 03:46 AM   #3
mchourasia
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 0
Hi Everybody,

Last edited by mchourasia; 02-16-2010 at 02:00 PM.
 
Old 11-24-2008, 04:40 AM   #4
bitpicker
Member
 
Registered: Jul 2003
Location: Germany
Distribution: Xubuntu, Ubuntu
Posts: 416
Blog Entries: 14

Rep: Reputation: 35
Mchourasia, it would be better if you opened a new thread for a new problem instead of hijacking another. In any case, you are probably using a flat screen and your xorg.conf settings are set to values your monitor cannot handle.

Robin
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in entering GUI mode after installation venmugil VectorLinux 1 03-27-2008 06:08 AM
LXer: Howto Boot debian in text mode instead of graphical mode (GUI) LXer Syndicated Linux News 0 09-09-2007 08:41 PM
problem booting in GUI mode aquasika Linux - Newbie 3 04-01-2005 12:20 PM
GUI mode login problem Tinku Linux - General 6 10-16-2004 02:31 PM
X86Free problem, directly boots into text mode,not into gui Tinku Linux - General 2 07-09-2004 01:27 AM


All times are GMT -5. The time now is 02:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration