LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-23-2012, 06:30 PM   #1
stamour547
LQ Newbie
 
Registered: Apr 2003
Location: NY, USA
Posts: 16

Rep: Reputation: 0
GUI issue


Hi guys, I have a little problem which I have partly solved. I am running Linux Mint Debian Edition. I installed it with XFCE. Everything has been running great until I decided I wanted to play around with Gnome a little bit. Well after getting everything running, I logged out of my gnome session and tried logging back into the XFCE session. I was able to log in without a problem but the title bars were not there on any windows. I was able to get them back by running the command "sudo xfwm4 --daemon". The part I don't know how to do though is have this command automagically run when I login. Is there a file that I can modify to run this command when I login to my XFCE session? Thank you in advanced for your time.

-J
 
Old 01-24-2012, 12:46 AM   #2
hydraMax
Member
 
Registered: Jul 2010
Location: Skynet
Distribution: Debian + Emacs
Posts: 467
Blog Entries: 60

Rep: Reputation: 51
It's been a few years since I've used XFCE (now I use Xsesson + xdm + Xmonad) but I think this is what you are looking for:

https://wiki.xfce.org/tips#how_to_cu..._starting_xfce
 
Old 01-24-2012, 01:41 PM   #3
stamour547
LQ Newbie
 
Registered: Apr 2003
Location: NY, USA
Posts: 16

Original Poster
Rep: Reputation: 0
Hydra, thanks a lot. That worked great.

-J
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GUI Loding issue srikanthgandu Linux - General 0 07-01-2009 12:06 PM
Live CD issue with GUI loading bigalexe Ubuntu 11 09-19-2006 03:41 PM
GUI issue in 9.2 jbates83 Linux - Software 11 02-28-2004 08:06 AM
gui boot issue guild Red Hat 2 09-05-2003 08:28 AM
GUI Mandrake 8.1 Issue The Jesus Linux - General 5 03-29-2002 04:06 PM


All times are GMT -5. The time now is 04:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration