LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-09-2005, 01:23 AM   #1
awu72
LQ Newbie
 
Registered: Apr 2005
Distribution: Debian 2.2.20
Posts: 14

Rep: Reputation: 0
GUI clocks show UTC instead of localtime


Hello,

I'm running Debian 2.2.20 and using Gnome 1.4.

My hwclock -u is correct as well as the --localtime, but I'm not sure how to set the clocks in my GUI to show the localtime. Any clock programs I run always show my hwclock -u time.

Thanks in advance for any help.
 
Old 05-09-2005, 01:30 AM   #2
akudewan
Member
 
Registered: Apr 2004
Location: India
Distribution: Ubuntu
Posts: 364

Rep: Reputation: 30
First of all, Happy birthday!

Try right clicking on the clock and changing a few settings.

EDIT: I'm using slackware, I have a command called "timeconfig" that lets me set the hardware and local time. Try to look for a similar command in Debian

EDIT 2: I found a good web page: http://www.tldp.org/HOWTO/Clock.html

Last edited by akudewan; 05-09-2005 at 01:39 AM.
 
Old 05-09-2005, 01:40 AM   #3
awu72
LQ Newbie
 
Registered: Apr 2005
Distribution: Debian 2.2.20
Posts: 14

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by akudewan
First of all, Happy birthday!

Secondly, which Desktop Environment are you using? KDE, Gnome, etc...

Try right clicking on the clock and changing a few settings
Thanks for the bday wishes. I was wondering what that little cake and candles icon was doing next to my username. I totally forgot.

I'm using Gnome 1.4. Right clicking on the clock seems to only give me formatting options. ie 7:00 PM vs 19:00 vs 7:00:00 PM etc.

That's probably leading me to another question. I'm actually not running as a superuser (root) in the GUI environment. I'm actually not sure even how to do that. I've been accessing root in the terminal emulators.

Anyway, I'll read up on that clock webpage you posted. It looks promising.

Last edited by awu72; 05-09-2005 at 01:44 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syncronize Clocks newuser455 Linux - Newbie 2 07-15-2005 09:23 PM
CRITICAL: Some GUI apps run but do not show! R00ts Linux - Software 3 04-24-2005 10:29 AM
GUI/window manager for debian mythTV to show off linux? case1984 Linux - General 2 03-08-2005 07:38 AM
localtime / date question with openBSD lazlow69 *BSD 6 12-14-2004 08:50 PM
Red Hat 8.0 problem? GUI won't show? THE RADICAL Red Hat 1 08-06-2004 01:51 PM


All times are GMT -5. The time now is 01:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration