LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2008, 04:52 PM   #1
Dark Jaguar
LQ Newbie
 
Registered: Mar 2008
Posts: 2

Rep: Reputation: 0
Exclamation GRUB Loading stage1.5 :: Puppy Linux :: 2 Errors


I've just turned on a Compaq Evo N160. The person tells me that a tech installed then tried removing Puppy Linux. (data Cd still in drive.) But now I have GRUB Loading stage1.5 with either error message. ERROR 17 or ERROR 5. I've tried a few partition softwares, a couple of boot programs and 2 different hard disk erasing programs. Nothing gets past this point. Now what should I do to either install another OS on the system? And remember this problem starts from power-on.

Last edited by Dark Jaguar; 03-19-2008 at 04:58 PM. Reason: didn't ask my question
 
Old 03-19-2008, 05:38 PM   #2
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 15,054

Rep: Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915Reputation: 1915
Are you saying nothing boots from CD ???. Not even puppy ???.
If so you'll need to get that sorted out first - check the BIOS and put the CD first.

Then tell us what you are trying to do - use the system as it is, install a new system, what ... ???.
 
Old 03-20-2008, 01:10 PM   #3
Dark Jaguar
LQ Newbie
 
Registered: Mar 2008
Posts: 2

Original Poster
Rep: Reputation: 0
PhoenixBios Setup Utility
Main...
System Time/ System Date /Supervisor password section/ Internal keypad and Parallel Port section

Boot...
1. ATAPI CD-ROM Drive
2. Hard Drive
3. Floppy Disk Drive/ Diskette Drive

Exit

<<<<Thats the whole Bios utility.

I'd like to install either Knoppix or Xp on the system. But at this point nothing catches at boot.



---------------------------------------------------
Solution found.
I redownloaded Knoppix to a CD and it finally ran.

Thanks for your assistance.

Last edited by Dark Jaguar; 03-20-2008 at 01:31 PM. Reason: Found Solution
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad install suse 10.3 Loading Grub stage1.5....error 15 foamarium Linux - Laptop and Netbook 1 11-04-2007 02:04 AM
How can i fix Grub loading Stage 2 errors in FC 6 anando.1980 Fedora 3 01-10-2007 05:38 AM
grub error 21 stage1.5 wxman2 SUSE / openSUSE 2 08-27-2005 11:45 AM
Grub setup problem (/boot/grub/stage1 not found) davidas Debian 2 04-28-2004 09:13 PM


All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration