LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2004, 06:43 AM   #1
FeralTitan
LQ Newbie
 
Registered: Aug 2004
Location: India
Distribution: Ubuntu 6.1
Posts: 14

Rep: Reputation: 0
Unhappy GRUB Bootloader not booting WinXP Pro SP1


Help!!!! I am trying veryhard to be a linux user, but have been getting into trouble regularly. I had Win XP Pro Service Pack 1 on my system, I downloaded Fedora Core 2 and installed it. During the installation it said something about 'bootloader bios parity - error', don't rememeber the exact message. Anaconda also said the error is fixable and that I could proced with install. I installed Fedora on a different partition than my XP. Now Linux boots perfectly. but when I try to goto Xp. Grub shows two command

rootnoverify(hda0,0)
chainloader+1

and then nothing happens - so XP doesnt boot.

Please help.

If anyone can tell be how to make a winxp boot disk or cd in linux - that would help also.

Thanks
 
Old 08-15-2004, 06:52 AM   #2
pablowablo
Member
 
Registered: Apr 2004
Posts: 131

Rep: Reputation: 15
can u post your grub configuration?
 
Old 08-15-2004, 06:55 AM   #3
FeralTitan
LQ Newbie
 
Registered: Aug 2004
Location: India
Distribution: Ubuntu 6.1
Posts: 14

Original Poster
Rep: Reputation: 0
Dunno what you mean by GRUB configuration...how do I get it
 
Old 08-15-2004, 07:23 AM   #4
FeralTitan
LQ Newbie
 
Registered: Aug 2004
Location: India
Distribution: Ubuntu 6.1
Posts: 14

Original Poster
Rep: Reputation: 0
Well...I think the people in this forum suck - no body helped me out. Anyway, I found the solution to the problem - if anyone else has this issue - all you need to do is goto your BIOS by pressing Delete when it boots, then goto where it detects your hardisk - usually the first option on most Bios. Change Access mode from Auto to 'LBA'.
works like a baby.
 
Old 08-15-2004, 09:41 AM   #5
mjjzf
Member
 
Registered: Feb 2004
Location: Valby, Denmark / Citizen of the Web
Distribution: Slackware 14.1
Posts: 879

Rep: Reputation: 39
People want to help. If you can't wait more than an hour for your answer, you don't appreciate the support offered.
 
Old 08-15-2004, 10:34 AM   #6
chemist109
LQ Newbie
 
Registered: Nov 2002
Location: Mississippi Gulf Coast, USA
Distribution: Fedora Core 2, Debian unstable, Kubuntu, Mepis
Posts: 15

Rep: Reputation: 0
Guide to newbies

While I would never advocate newbie bashing, it's threads like this that help me understand the frustration that causes some people to do it. Here is a person who solved his/her own problem in less than an hour (probably with a simple google search). S/He then comes back and bitches about the level of support from the "community".

Advice to those seeking help:

1. At least make an attempt to solve your own problem. You're not 3 years old and unable to make an effort to figure things out.

2. Be patient. As mentioned above, the parent poster was unhappy that the answer wasn't posted within an hour of the question. If instantaneous feedback is that important, locate one of the many Linux support IRC channels and chat with the people there.

3. Be polite. "You guys suck..." makes you look like a spoiled little 3 year old brat. Who wants to help someone like that? In the future, I will refuse to help this person even if I know the answer. Everyone wants to be appreciated. Just because there is no charge for assistance here does not mean that board members are slaves.
 
Old 08-15-2004, 03:45 PM   #7
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,569

Rep: Reputation: 171Reputation: 171
This forum is visited by people from different timezones, so waiting only one hour for a reply (30 min from last post in the thread) doesn't allow most people to read and answer your question.

The words you used to express your complains are also rude.

The third thing is that one of the rules you agreed when you signed in to this forum doesn't allow multi- or crossposting. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php
 
Old 08-15-2004, 04:16 PM   #8
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hey FeralTitan
forget google, u need to have searches here in the forum only i and i assure u not less than 100 threads u woud have found relating to ur problem
also do not use such crap here or the moderator will make u exit from ur post
 
Old 08-16-2004, 12:21 AM   #9
FeralTitan
LQ Newbie
 
Registered: Aug 2004
Location: India
Distribution: Ubuntu 6.1
Posts: 14

Original Poster
Rep: Reputation: 0
Chemist and everyone else - I stand corrected. My mistake - but I had been working on the problem for over 5 hrs before I found a solution. Not through google but myself. Cause Google didn't help much - maybe I had all the wrong search terms. Also apologies for the language used. To the moderator, Mara - posted multiple times cause I couldnt figure which forum was correct to post it in - maybe there is a page somewhere on the site that illustrates what queries go where, because most forums are extremely general - like Newbies, general and Distributions. Masand - I tried to find the problem by searching the site but obviously did not use the right search terms - do let me know where else this problem is resolved, would like to see other solutions. Anyway thanks everyone, that was my first post to the site...will do better next time.
 
Old 08-16-2004, 04:59 AM   #10
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there i found some 200 posts for
GRUB+LBA

and some of hem dicussed ur LBA mode also

it is not hat u should not post ur post if it is repeated ,what point i wanted to put is that it takes some time for people here to read and answer if they can,so if u r in hurry u can also have a look at the database of the site

regards
gaurav
 
Old 08-16-2004, 08:41 AM   #11
kuba
Member
 
Registered: Feb 2004
Posts: 39

Rep: Reputation: 15
Also check my thread as I have thesame problem:
http://www.linuxquestions.org/questi...hreadid=217129

Quote:
Originally posted by FeralTitan
Well...I think the people in this forum suck - no body helped me out. Anyway, I found the solution to the problem - if anyone else has this issue - all you need to do is goto your BIOS by pressing Delete when it boots, then goto where it detects your hardisk - usually the first option on most Bios. Change Access mode from Auto to 'LBA'.
works like a baby.
I still think that people reply very fast on this forum. I've been waiting 2 days for a post on another linux forum.

Last edited by kuba; 08-16-2004 at 08:43 AM.
 
Old 08-16-2004, 10:15 AM   #12
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
Quote:
Well...I think the people in this forum suck - no body helped me out.
nobody coerced you to join LQ and nobody pledged instant and accurate support so patience is the key if you want to use linux.
 
Old 08-16-2004, 12:09 PM   #13
mjjzf
Member
 
Registered: Feb 2004
Location: Valby, Denmark / Citizen of the Web
Distribution: Slackware 14.1
Posts: 879

Rep: Reputation: 39
I respect such an apology. FeralTitan, trust me: We have all needed from time to time to blow off steam when there was an issue, we couldn't figure out.
BTW, I searched LQ for the word "crap" and came up with 303 topics.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot WinXP/Debian, grub error booting WinXP ChemBot Linux - General 5 02-22-2007 04:13 PM
Dual-booting MEPIS and WinXP, I want Grub to default to WinXP jjf Linux - Newbie 8 01-19-2006 03:27 AM
Need to reinstall WinXP, How do I keep my GRUB bootloader? jesusphreak Linux - Software 2 04-17-2005 09:38 PM
Using grub for WinXP bootloader Termina Linux - General 1 12-16-2004 02:30 AM
help booting windows on Suse 8.2 Grub bootloader intenseprod Linux - Newbie 1 07-27-2003 10:35 PM


All times are GMT -5. The time now is 01:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration