LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-24-2009, 01:11 PM   #1
ciden
Member
 
Registered: Dec 2006
Location: New Delhi, India
Distribution: PCLinuxOS 2010
Posts: 246
Blog Entries: 1

Rep: Reputation: 31
Graphics display problem on cold boot


Whenever I cold boot my PC, sometimes everything is fine, but mostly the graphical login screen does not appear, and screen remains grey, stuck at the point before the appearance of mouse cursor. If this happens I cant even switch to other TTY with Alt+F1 or Fn. Sometimes login screen appears but display keeps flickering and moving all over the screen, with everything distorted. In this case I can swith to text console. But if i restart x-server with Alt+Ctl+Backspace, the problem persists without change or is worse (becomes like the first case).

On a reboot or two the problem goes away and everything is normal.
What could be the problem?

I am on Debian lenny with KDE3.5 desktop.

Last edited by ciden; 09-24-2009 at 01:15 PM.
 
Old 09-24-2009, 01:40 PM   #2
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,027

Rep: Reputation: 69
You could try turning acpi off. I forgot what button to press at bootup, but there's a button that takes you to the bootup to select which img of linux you want to run, at that point you edit the line and add the option that turns acpi off, usually u append acpi=off.

That might solve the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unusual graphics display problem findmana Linux - General 3 11-04-2008 04:36 AM
Display problem with intel graphics dlinux Slackware 1 08-25-2008 07:55 AM
Cold Boot Problem (system Freezing) ride153 Linux - Hardware 2 02-28-2007 10:10 AM
Can't get monitor to display graphics!!! first boot, install went great :( helpmewithcore6 Fedora 4 01-10-2007 06:39 PM
Graphics Mode Display Problem nagarajpg Linux - Hardware 1 11-21-2006 09:57 AM


All times are GMT -5. The time now is 06:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration