LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-28-2006, 11:47 AM   #1
macubergeek2
LQ Newbie
 
Registered: Oct 2006
Posts: 1

Rep: Reputation: 0
graphical login dosn't start on boot


I'd appreciate any help you all could give me.
I'm using Kubuntu
I upgraded dapper to edgy this way

edited /etc/apt/sources.list
using this in vi
%s/dapper/edgy/g
then did
apt-get update
apt-get upgrade
apt-get dist-upgrade

After the upgrade everything seems to work except one annoyance.
I boot the computer
I see Kubuntu splash screen and progress bar
I see black screen
I hit enter once or twice and get a console login
I hit alt-F7 then I see normal kde graphical login

My question is how do I reconfig to boot directly into the graphical login and skip the console login? What did I hose during the upgrade? What file do I need to edit and how?
Edit/Delete Message
 
Old 10-28-2006, 12:43 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
Take a look at /etc/inittab. If you see this:

# The default runlevel is defined here
id:3:initdefault:

Change it to this:

# The default runlevel is defined here
id:5:initdefault:
 
Old 10-28-2006, 12:45 PM   #3
sajjadc
Member
 
Registered: May 2005
Location: kerala,india
Distribution: UBUNTU
Posts: 94

Rep: Reputation: 15
im nt sure , try to use startx command
 
  


Reply

Tags
console, graphical, login, upgrade


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
user account won't boot x, stays in graphical login in suse 9.1 oily_rags Linux - Newbie 5 10-22-2007 05:36 PM
start a program when I login, not boot jturnbul Slackware 36 01-26-2006 01:00 PM
Start at Boot - After X, before login. grim1234 Slackware 2 11-05-2005 12:00 PM
Graphical login won't display after boot. Lokathor Mandriva 2 10-03-2005 10:28 PM
I get a graphical login screen...have to start window manager expilcitly fundoovikas Linux - General 2 10-11-2003 02:35 AM


All times are GMT -5. The time now is 10:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration