LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-28-2001, 07:03 AM   #1
briancof
LQ Newbie
 
Registered: Nov 2001
Location: ireland
Distribution: red hat 7
Posts: 13

Rep: Reputation: 0
got my modem working...BUT...


I connect to my isp, enter my login name, enter my password , both accepted. I get an ip adress but when I start netscape and try to go surfing it keeps telling me the server could not be found.
After alot of work I found a binary driver for my linmodem and kernel but rhppp still wouldn't work. For some reason kppp works but only when terminal based, which I'm prepared to live with.
I log on through the terminal and connect to the isp, when I pick up the phone I can hear the usual white noise. But there the adventure ends. Is netscape still trying to connect through an unused port? Do I need to create a symlink or something and if so how do I do that?
BTW Thanks to everyone who has replied to my whinges so far. If it wasn't for this forum I suspect the CDs would be in the bin and my pc would have one big partition again!
You're the greatest.
 
Old 11-28-2001, 12:22 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
once connected, can you ping ip addresses or websites... that should be a good indication if your connected or not...
could be a dns problem after being connected.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel sound not working, usb modem not working. siriusb Linux - Hardware 8 03-04-2006 11:16 PM
Modem not Working intels_ss Linux - Hardware 11 10-12-2005 01:06 AM
modem suddenly not working, slackware 10, netcomm in5699 56k modem ludeKing Linux - Hardware 0 07-27-2004 10:44 PM
Help my get my Modem working. king_scott_2 Linux - Hardware 0 02-28-2004 01:39 AM
Modem Not Working!!! Donut Linux - Newbie 6 09-21-2001 01:10 AM


All times are GMT -5. The time now is 01:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration