LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-04-2008, 12:39 PM   #16
harecanada
LQ Newbie
 
Registered: May 2008
Posts: 20

Original Poster
Rep: Reputation: 0

Hey crashmeister,
I put this "sudo apt-get install linux-headers-$(uname -r)"
in Konsole and got the following and it said to "sudo apt-get autoremove" so I did that. Now how should I proceed do you think?
If I can't get any relief I will follow BrianK and do a fresh install after downloading my Home folder as backup.
Let me know what you think.
And BrianK if I do that fresh install, should I install KDE4 or is it still problematic?
harecanada


[sudo] password for darrell:
Reading package lists... Done
Building dependency tree
Reading state information... Done
linux-headers-2.6.24-19-generic is already the newest version.
linux-headers-2.6.24-19-generic set to manually installed.
The following packages were automatically installed and are no longer required:
libstrigiqtdbusclient0 fakeroot librdf0 kdebase-runtime kdelibs5
libqt4-qt3support libsqlite0 kde-icons-oxygen librasqal0 kdesudo-kde4
libsoprano4 kdebase-runtime-bin-kde4 kdelibs5-data dkms libqt4-sql
libphonon4 libraptor1 kdebase-runtime-data kde4libs-bin dpatch
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
darrell@harecanada-desktop:~$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libstrigiqtdbusclient0 fakeroot librdf0 kdebase-runtime kdelibs5
libqt4-qt3support libsqlite0 kde-icons-oxygen librasqal0 kdesudo-kde4
libsoprano4 kdebase-runtime-bin-kde4 kdelibs5-data dkms libqt4-sql
libphonon4 libraptor1 kdebase-runtime-data kde4libs-bin dpatch
The following packages will be REMOVED:
dkms dpatch fakeroot kde-icons-oxygen kde4libs-bin kdebase-runtime
kdebase-runtime-bin-kde4 kdebase-runtime-data kdelibs5 kdelibs5-data
kdesudo-kde4 libphonon4 libqt4-qt3support libqt4-sql libraptor1 librasqal0
librdf0 libsoprano4 libsqlite0 libstrigiqtdbusclient0
0 upgraded, 0 newly installed, 20 to remove and 0 not upgraded.
After this operation, 125MB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 169136 files and directories currently installed.)
Removing dkms ...
0
Removing dpatch ...
Removing fakeroot ...
Removing kdesudo-kde4 ...
Removing `diversion of /usr/lib/kde4/lib/kde4/libexec/kdesu to /usr/lib/kde4/lib/kde4/libexec/kdesu.distrib by kdesudo-kde4'
Removing kdebase-runtime-bin-kde4 ...
Removing kdebase-runtime ...
Removing kde-icons-oxygen ...
Removing kdelibs5 ...
Removing kdebase-runtime-data ...
Removing kdelibs5-data ...
Removing libphonon4 ...
Removing libqt4-qt3support ...
Removing libqt4-sql ...
Removing libsqlite0 ...
Removing libstrigiqtdbusclient0 ...
Removing kde4libs-bin ...
Removing libsoprano4 ...
Removing librdf0 ...
Removing librasqal0 ...
Removing libraptor1 ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
darrell@harecanada-desktop:~$
 
Old 07-04-2008, 02:53 PM   #17
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
As long as it says this:

linux-headers-2.6.24-19-generic is already the newest version

Just download the nvidia driver for your card from nvidia and follow the install instructions - I know there are packages and you'll have to update the driver by hand and every time xorg and/or the kernel gets updated but this way at least you'll know what is going on if something goes wrong.
 
Old 07-05-2008, 10:42 AM   #18
harecanada
LQ Newbie
 
Registered: May 2008
Posts: 20

Original Poster
Rep: Reputation: 0
After following all suggestions on this forum and at least 2 or more forums I have come to the conclusion that I have a corrupt system. I've decided to do a fresh install of Kubuntu Hardy. First running from the cd and then loading it onto my system. Once I get this running correct then I'm going to load Ubuntu Hardy also.
Sounds like another adventure is on the way!
I love Linux and all the forums. You guys are great and I want to thank you for all your help.
Any suggestions to my plan are appreciated.
harecanada
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no 'Earth' on Google earth blastradius Linux - Software 19 02-01-2009 01:05 PM
google earth mortal *BSD 2 09-07-2007 10:53 PM
NVIDIA driver for Google Earth Sandie SUSE / openSUSE 2 07-24-2007 07:23 AM
Live CD with google earth and nvidia drivers? pickarooney Linux - Distributions 1 01-05-2007 01:12 AM
Google Earth produces 'holes' in planet earth greengrocer Linux - Newbie 5 07-18-2006 11:57 PM


All times are GMT -5. The time now is 11:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration