LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2013, 05:27 PM   #1
ant23man
LQ Newbie
 
Registered: May 2013
Posts: 2

Rep: Reputation: Disabled
Golden Media Spark Reloaded


Help! my golden media spark reloaded shows only NULL and doesn't respond to remote control and show no pictures.
 
Old 05-12-2013, 11:22 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,956

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by ant23man View Post
Help! my golden media spark reloaded shows only NULL and doesn't respond to remote control and show no pictures.
Not much we can help you with, since you've given us next to NO details. What do you mean by "shows only NULL?" Any symptoms? Changes lately? Boot messages? ANYTHING????

And, since it's a commercial product, why don't you try calling support?
 
Old 05-12-2013, 12:15 PM   #3
ant23man
LQ Newbie
 
Registered: May 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
thanks. NULL is showing at the front panel but nothing shows on the tv. I have changed HDMI cable, tried scart, reboot the box but nothing.It does not respond to the remote control either.
 
Old 05-12-2013, 02:37 PM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,956

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by ant23man View Post
thanks. NULL is showing at the front panel but nothing shows on the tv. I have changed HDMI cable, tried scart, reboot the box but nothing.It does not respond to the remote control either.
Ok..so we're back to "Since this is a commercial, PAY FOR product, why don't you call their tech support???"

There is nothing we can help with. It may run a Linux kernel, but it is a set-top box from a commercial vendor.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Seeking help to set up Golden Media Spark Reloaded sat receiver (Linux OS) mamamia Linux - Hardware 7 03-04-2013 03:46 AM
LXer: on the economics of Spark LXer Syndicated Linux News 0 02-21-2012 04:11 AM
LXer: Spark answers LXer Syndicated Linux News 0 02-04-2012 07:01 AM
LXer: The Man With The Golden Gnu LXer Syndicated Linux News 0 09-08-2006 05:03 PM


All times are GMT -5. The time now is 05:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration