LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-09-2002, 01:59 PM   #1
matrim
Member
 
Registered: Dec 2002
Location: utah
Distribution: Redhat; Fedora 2, 6
Posts: 114

Rep: Reputation: 15
Unhappy Gnome/X hanging after install


I'm a user of RH 6.2 for a couple of years, but when i put in a broadband wireless router, linux no longer read the network connection. So, I thought because it was an older version of RH, why not upgrade to 8.0? Blah..
Actually, the install went pretty well, a few freezes, but eventually I made it to the setup screen. Here, when i was to determine the date/time I'd click on forward and the system would freeze. After rebooting and doing the install stall countless times, I actually made it past the final setup part and into the desktop. As soon as I would click on something, it would freeze again. This is so frustrating...spent hours on install only to have it freeze a number of times. I thought it was the graphics card, although install detected both the card(not the exact card, but it was detected) and the monitor. Memory problems? I increased the memory, decreased the memory, tried differect memory sticks, but it still hangs. Also, at various point in the install, the screen would go black and then a blue square with the words "out of scan range" would appear. I've adjusted the range down, with no results, should i adjust up? Anyone help appreciated of course, I just want this thing to run .

specs:

AMD k-6 450 mhz
256 meg memory
8 gig harddrive
ATI Radeon AIW 32 bit graphics card (the probe selects Radeon (generic))
Sony 15" Triniton multiscan 100ES monitor

thanks,
Greg

Sony 15"
 
Old 04-07-2003, 10:04 AM   #2
skip1
Member
 
Registered: Feb 2003
Location: uk
Distribution: Mandrake 9.1 (Bamboo)
Posts: 50

Rep: Reputation: 15
maybe its your power supply? how many watts do u have? I could be completely wrong, but it might explain all the crashing etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE/GNOME NIS login hanging anjin84 Linux - General 1 10-20-2006 06:48 PM
Mandrake 10.1 Install Problems - Hanging evad Mandriva 7 04-04-2005 07:59 AM
Gnome hanging during login cybervegan Ubuntu 3 03-31-2005 01:53 PM
Gnome AND KDE hanging on startup! pascal16 Linux - Software 4 03-23-2005 01:14 PM
install is hanging on formatting mcd Slackware 3 08-18-2003 12:42 PM


All times are GMT -5. The time now is 12:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration