LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-20-2003, 07:55 PM   #1
malignity
LQ Newbie
 
Registered: Nov 2003
Posts: 13

Rep: Reputation: 0
Unhappy Gnome startup error


When I first log into Gnome I get this error:

Could not look up internet address for x1-6-00-04-5a-43-e0-19.
This will prevent GNOME from operating correctly
It may be possible to correct the problem by adding
x1-6-00-04-5a-43-e0-19 to the file /etc/hosts

What exactly is going on with this? I got this error when I ran Redhat9, SuSE9 and now Fedora. Any help would be great. Thank you in advance.
 
Old 11-20-2003, 08:13 PM   #2
Zerodark
Member
 
Registered: Mar 2003
Location: Fort Sill, Oklahoma
Distribution: Gentoo
Posts: 192

Rep: Reputation: 30
you need to edit your /etc/hosts file. all you have to do is add what you want your hostname to be, and you won't get that error anymore.
 
Old 11-20-2003, 08:31 PM   #3
malignity
LQ Newbie
 
Registered: Nov 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Do you mean add that line of text in the hosts file? (Because that did not work) Here is what I have in that file;

# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
x1-6-00-04-5a-43-e0-19
 
Old 11-21-2003, 01:53 AM   #4
malignity
LQ Newbie
 
Registered: Nov 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Anyone at all?
 
Old 11-21-2003, 03:53 AM   #5
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
get rid of the x1-6-blah blah bit
 
Old 11-21-2003, 05:54 AM   #6
malignity
LQ Newbie
 
Registered: Nov 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Already did since when I added that part it did nothing. So with or without that last bit I -still- get that error. Can someone figure this out?
 
Old 11-21-2003, 04:22 PM   #7
malignity
LQ Newbie
 
Registered: Nov 2003
Posts: 13

Original Poster
Rep: Reputation: 0
:sniff:
 
Old 11-21-2003, 08:44 PM   #8
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
try adding
127.0.0.1 x1-6-00-04-5a-43-e0-19

is x1-6-00-04-5a-43-e0-19 your hostname?
 
Old 11-22-2003, 05:05 AM   #9
malignity
LQ Newbie
 
Registered: Nov 2003
Posts: 13

Original Poster
Rep: Reputation: 0
I guess it was because your advice worked! Thank you ever so much.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GNOME Settings Daemon Error in RH8 at startup salman Linux - General 12 10-10-2004 12:08 PM
error message on gnome startup r.stiltskin Mandriva 0 10-01-2004 11:03 AM
ALSA Startup error, MPlayer startup error, Sid andymadigan Debian 4 08-03-2004 05:15 PM
Gnome error on startup in RH9 rje_NC Red Hat 5 09-21-2003 09:04 PM
New Gentoo install (insmod error; gnome startup) joe_stevensen Linux - Software 2 09-12-2003 12:33 PM


All times are GMT -5. The time now is 04:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration