LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-27-2003, 06:20 PM   #1
Mattentaart
LQ Newbie
 
Registered: Dec 2003
Location: Geraardsbergen/Ghent, Belgium
Distribution: Ubuntu 5.10
Posts: 22

Rep: Reputation: Disabled
gnome problem after nvidia driver install


Hi, I'm new to Linux and I recently installed Mandrake9.1
I installed the NVIDIA-Linux-x86-1.0-4496-pkg2.run file and editted the XF86Config-4 file with the help of a document I found on this site:
/questions/answers.php?action=viewarticle&artid=30
Everything went perfect and after installing I started gnome, which worked normal.
But after rebooting, gnome got stuck. It loads untill "pannel" and I can still move my mouse. I can get out of gnome with control+alt+backspace.
KDE still works normal, but I prefer gnome and I would really like to solve this problem.
I have a geforcefx 5200
pentium 4, 1.5GHz
Xfree 4.3

Could someone please help me, I would really appreciate it.
 
Old 12-27-2003, 06:48 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well maybe after you load gnome, and then kill it with ctrl-alt-backspc you could try looking in your logs and see if you see anything unusual...or if you have anything in your startup when loading X, try removing them lines or comment them out, and just let it load gnome itself, cause one of them apps (if any) could be stalling..
 
Old 12-28-2003, 08:22 AM   #3
Mattentaart
LQ Newbie
 
Registered: Dec 2003
Location: Geraardsbergen/Ghent, Belgium
Distribution: Ubuntu 5.10
Posts: 22

Original Poster
Rep: Reputation: Disabled
i found out that if i wait another +/- 5minutes it loads just a bit further, then i'm able to load some programs, the non-gnome programs work, and all the gnome terminal programs as well. i can also logout normally.
also, which logs should i look for?
 
Old 12-28-2003, 12:05 PM   #4
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
actually lets pause for a second here before we get to logs...try adding this :
Option "ConnectedDevices" "CRT"
Option "IgnoreDisplayDevices" "TV, DFP"

to your XF86Config file, well yours probably has the -4 on it cause of mandrake....but anyways put them two lines in there right underneath where you have:
Driver "nvidia"
-->
note:
i think you see that i am assuming you know how to edit and find that file, since you do have them drivers installed, and you said you followed the instructions assuming you already edited the file to put the line above in it...
 
Old 12-28-2003, 01:10 PM   #5
Mattentaart
LQ Newbie
 
Registered: Dec 2003
Location: Geraardsbergen/Ghent, Belgium
Distribution: Ubuntu 5.10
Posts: 22

Original Poster
Rep: Reputation: Disabled
I added the lines to the XF86Congfig-4 file.
Now the loadingscreen of Gnome gets a step further ( till "...Galaxy"), but the rest remains the same.
 
Old 12-28-2003, 05:08 PM   #6
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well lets take a look in your /var/log/XFree86.0.log file .. and see if anything shows up there....you may notice something right off the get go, but try to see if you have any lines that begin with (WW) or (EE) ... and also post the last few lines of the file..
 
Old 12-29-2003, 06:53 AM   #7
Mattentaart
LQ Newbie
 
Registered: Dec 2003
Location: Geraardsbergen/Ghent, Belgium
Distribution: Ubuntu 5.10
Posts: 22

Original Poster
Rep: Reputation: Disabled
i didn't know which lines you needed exactly, so i hope you don't mind that i copied the whole thing
i've got no EE errors, but a whole lot of WW warnings

XFree86 Version 4.3.0
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.19-36mdkenterprise i686 [ELF]
Build Date: 16 December 2003
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Mon Dec 29 12:18:26 2003
(==) Using config file: "/etc/X11/XF86Config-4"
(==) ServerLayout "layout1"
(**) |-->Screen "screen1" (0)
(**) | |-->Monitor "monitor1"
(**) | |-->Device "device1"
(**) |-->Input Device "Keyboard1"
(WW) Option "XkbCompat" requires an string value
(**) Option "XkbModel" "pc105"
(**) XKB: model: "pc105"
(**) Option "XkbLayout" "be"
(**) XKB: layout: "be"
(WW) Option "XkbOptions" requires an string value
(==) Keyboard: CustomKeycode disabled
(**) |-->Input Device "Mouse1"
(**) FontPath set to "unix/:-1"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(**) Option "AllowMouseOpenFail"
(++) using VT number 7

(II) Open APM successful
(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: stages = 0x03, oldVal1 = 0x80000060, mode1Res1 = 0x80000000
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 1106,3128 card 1019,0a73 rev 01 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 1106,b091 card 0000,0000 rev 00 class 06,04,00 hdr 01
(II) PCI: 00:0c:0: chip 10ec,8139 card 1429,d010 rev 10 class 02,00,00 hdr 00
(II) PCI: 00:11:0: chip 1106,3074 card 1019,0a73 rev 00 class 06,01,00 hdr 80
(II) PCI: 00:11:1: chip 1106,0571 card 1106,0571 rev 06 class 01,01,8a hdr 00
(II) PCI: 00:11:2: chip 1106,3038 card 0925,1234 rev 1b class 0c,03,00 hdr 00
(II) PCI: 00:11:3: chip 1106,3038 card 0925,1234 rev 1b class 0c,03,00 hdr 00
(II) PCI: 00:11:4: chip 1106,3038 card 0925,1234 rev 1b class 0c,03,00 hdr 00
(II) PCI: 00:11:5: chip 1106,3059 card 1019,0a73 rev 30 class 04,01,00 hdr 00
(II) PCI: 01:00:0: chip 10de,0322 card 1102,9171 rev a1 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xe8000000 - 0xe9ffffff (0x2000000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:17:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(1:0:0) nVidia Corporation unknown chipset (0x0322) rev 161, Mem @ 0xe8000000/24, 0xe4000000/26
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xe0000000 from 0xe3ffffff to 0xdfffffff
(II) Active PCI resource ranges:
[0] -1 0 0xea000000 - 0xea0000ff (0x100) MX[B]
[1] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[2] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B](B)
[3] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[4] -1 0 0x0000e400 - 0x0000e4ff (0x100) IX[B]
[5] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[6] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[7] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[8] -1 0 0x0000d400 - 0x0000d40f (0x10) IX[B]
[9] -1 0 0x0000d000 - 0x0000d0ff (0x100) IX[B]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xea000000 - 0xea0000ff (0x100) MX[B]
[1] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[2] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B](B)
[3] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[4] -1 0 0x0000e400 - 0x0000e4ff (0x100) IX[B]
[5] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[6] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[7] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[8] -1 0 0x0000d400 - 0x0000d40f (0x10) IX[B]
[9] -1 0 0x0000d000 - 0x0000d0ff (0x100) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xea000000 - 0xea0000ff (0x100) MX[B]
[6] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[7] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B](B)
[8] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[9] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[10] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[11] -1 0 0x0000e400 - 0x0000e4ff (0x100) IX[B]
[12] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[13] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[14] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[15] -1 0 0x0000d400 - 0x0000d40f (0x10) IX[B]
[16] -1 0 0x0000d000 - 0x0000d0ff (0x100) IX[B]
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "v4l"
(II) Loading /usr/X11R6/lib/modules/drivers/linux/v4l_drv.o
(II) Module v4l: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.0.1
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.a
(II) Module freetype: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 2.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "/usr/X11R6/lib/modules/extensions/libglx.so" (glx)
(WW) LoadModule: given non-canonical module name "/usr/X11R6/lib/modules/extensions/libglx.so"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.4496
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "nvidia"
(II) Loading /usr/X11R6/lib/modules/drivers/nvidia_drv.o
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.4496
Module class: XFree86 Video Driver
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 XInput Driver
ABI class: XFree86 XInput driver, version 0.4
(II) v4l driver for Video4Linux
(II) NVIDIA XFree86 Driver 1.0-4496 Wed Jul 16 19:06:03 PDT 2003
(II) NVIDIA Unified Driver for all NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xea000000 - 0xea0000ff (0x100) MX[B]
[6] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[7] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B](B)
[8] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[9] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[10] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[11] -1 0 0x0000e400 - 0x0000e4ff (0x100) IX[B]
[12] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[13] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[14] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[15] -1 0 0x0000d400 - 0x0000d40f (0x10) IX[B]
[16] -1 0 0x0000d000 - 0x0000d0ff (0x100) IX[B]
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xea000000 - 0xea0000ff (0x100) MX[B]
[6] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[7] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B](B)
[8] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[9] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[10] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[11] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0 0x0000e400 - 0x0000e4ff (0x100) IX[B]
[15] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[16] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[17] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[18] -1 0 0x0000d400 - 0x0000d40f (0x10) IX[B]
[19] -1 0 0x0000d000 - 0x0000d0ff (0x100) IX[B]
[20] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[21] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "IgnoreDisplayDevices" "TV,DFP"
(--) NVIDIA(0): Linear framebuffer at 0xE4000000
(--) NVIDIA(0): MMIO registers at 0xE8000000
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce FX 5200
(--) NVIDIA(0): VideoBIOS: 04.34.20.18.00
(--) NVIDIA(0): VideoRAM: 65536 kBytes
(II) NVIDIA(0): Connected display device(s): CRT-0
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 8 bpp: 400 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 16 bpp: 400 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 32 bpp: 400 MHz
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) NVIDIA(0): monitor1: Using hsync range of 30.00-70.00 kHz
(II) NVIDIA(0): monitor1: Using vrefresh range of 50.00-160.00 Hz
(II) NVIDIA(0): Clock range: 12.00 to 400.00 MHz
(II) NVIDIA(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(WW) (1152x864,monitor1) mode clock 108MHz exceeds DDC maximum 100MHz
(WW) (1280x960,monitor1) mode clock 108MHz exceeds DDC maximum 100MHz
(II) NVIDIA(0): Not using default mode "1280x960" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x480" (hsync out of range)
(WW) (1280x1024,monitor1) mode clock 108MHz exceeds DDC maximum 100MHz
(II) NVIDIA(0): Not using default mode "1280x1024" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x512" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1280x1024" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x512" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "800x600" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "800x600" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "800x600" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "800x600" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "800x600" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1792x1344" (hsync out of range)
(II) NVIDIA(0): Not using default mode "896x672" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1792x1344" (hsync out of range)
(II) NVIDIA(0): Not using default mode "896x672" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1856x1392" (hsync out of range)
(II) NVIDIA(0): Not using default mode "928x696" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1856x1392" (hsync out of range)
(II) NVIDIA(0): Not using default mode "928x696" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(WW) (1400x1050,monitor1) mode clock 122MHz exceeds DDC maximum 100MHz
(II) NVIDIA(0): Not using default mode "1400x1050" (hsync out of range)
(II) NVIDIA(0): Not using default mode "700x525" (hsync out of range)
(WW) (1600x1024,monitor1) mode clock 106.91MHz exceeds DDC maximum 100MHz
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x960" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1152x864" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1152x768" (width too large for virtual size)
(WW) NVIDIA(0): Not using mode "700x525" (height 1050 is larger than
(WW) NVIDIA(0): EDID-specified maximum 1024)
(WW) NVIDIA(0): Not using mode "768x576":
(WW) NVIDIA(0): horizontal sync width (846 - 832 = 14) not a multiple of 8
(WW) NVIDIA(0): Not using mode "576x384":
(WW) NVIDIA(0): horizontal sync start (589) not a multiple of 8
(WW) NVIDIA(0): Not using mode "360x200":
(WW) NVIDIA(0): horizontal sync start (378) not a multiple of 8
(**) NVIDIA(0): Validated modes for display device CRT-0:
(**) NVIDIA(0): Default mode "1024x768": 94.5 MHz, 68.7 kHz, 85.0 Hz
(**) NVIDIA(0): Default mode "800x600": 56.3 MHz, 53.7 kHz, 85.1 Hz
(**) NVIDIA(0): Default mode "640x480": 36.0 MHz, 43.3 kHz, 85.0 Hz
(**) NVIDIA(0): Default mode "1024x768": 78.8 MHz, 60.1 kHz, 75.1 Hz
(**) NVIDIA(0): Default mode "1024x768": 75.0 MHz, 56.5 kHz, 70.1 Hz
(**) NVIDIA(0): Default mode "1024x768": 65.0 MHz, 48.4 kHz, 60.0 Hz
(**) NVIDIA(0): Default mode "832x624": 57.3 MHz, 49.7 kHz, 74.6 Hz
(**) NVIDIA(0): Mode "1024x480": 65.0 MHz, 48.4 kHz, 85.9 Hz
(**) NVIDIA(0): Default mode "800x600": 49.5 MHz, 46.9 kHz, 75.0 Hz
(**) NVIDIA(0): Default mode "800x600": 50.0 MHz, 48.1 kHz, 72.2 Hz
(**) NVIDIA(0): Default mode "800x600": 40.0 MHz, 37.9 kHz, 60.3 Hz
(**) NVIDIA(0): Default mode "800x600": 36.0 MHz, 35.2 kHz, 56.2 Hz
(**) NVIDIA(0): Mode "768x576": 63.1 MHz, 61.6 kHz, 100.0 Hz
(**) NVIDIA(0): Default mode "640x512": 54.0 MHz, 64.0 kHz, 60.0 Hz (D)
(**) NVIDIA(0): Default mode "640x480": 31.5 MHz, 37.5 kHz, 75.0 Hz
(**) NVIDIA(0): Default mode "640x480": 31.5 MHz, 37.9 kHz, 72.8 Hz
(**) NVIDIA(0): Default mode "640x480": 25.2 MHz, 31.5 kHz, 60.0 Hz
(**) NVIDIA(0): Default mode "640x480": 54.0 MHz, 60.0 kHz, 60.0 Hz (D)
(**) NVIDIA(0): Default mode "720x400": 35.5 MHz, 37.9 kHz, 85.0 Hz
(**) NVIDIA(0): Default mode "640x400": 31.5 MHz, 37.9 kHz, 85.1 Hz
(**) NVIDIA(0): Default mode "576x432": 54.0 MHz, 67.5 kHz, 75.0 Hz (D)
(**) NVIDIA(0): Default mode "640x350": 31.5 MHz, 37.9 kHz, 85.1 Hz
(**) NVIDIA(0): Default mode "512x384": 47.2 MHz, 68.7 kHz, 85.0 Hz (D)
(**) NVIDIA(0): Default mode "512x384": 39.4 MHz, 60.1 kHz, 75.1 Hz (D)
(**) NVIDIA(0): Default mode "512x384": 37.5 MHz, 56.5 kHz, 70.1 Hz (D)
(**) NVIDIA(0): Default mode "512x384": 32.5 MHz, 48.4 kHz, 60.0 Hz (D)
(**) NVIDIA(0): Default mode "416x312": 28.6 MHz, 49.7 kHz, 74.7 Hz (D)
(**) NVIDIA(0): Default mode "400x300": 28.1 MHz, 53.7 kHz, 85.3 Hz (D)
(**) NVIDIA(0): Default mode "400x300": 24.8 MHz, 46.9 kHz, 75.1 Hz (D)
(**) NVIDIA(0): Default mode "400x300": 25.0 MHz, 48.1 kHz, 72.2 Hz (D)
(**) NVIDIA(0): Default mode "400x300": 20.0 MHz, 37.9 kHz, 60.3 Hz (D)
(**) NVIDIA(0): Default mode "400x300": 18.0 MHz, 35.2 kHz, 56.3 Hz (D)
(**) NVIDIA(0): Default mode "320x240": 18.0 MHz, 43.3 kHz, 85.2 Hz (D)
(**) NVIDIA(0): Default mode "320x240": 15.8 MHz, 37.5 kHz, 75.0 Hz (D)
(**) NVIDIA(0): Default mode "320x240": 15.8 MHz, 37.9 kHz, 72.8 Hz (D)
(**) NVIDIA(0): Default mode "320x240": 12.6 MHz, 31.5 kHz, 60.1 Hz (D)
(**) NVIDIA(0): Default mode "320x200": 15.8 MHz, 37.9 kHz, 85.3 Hz (D)
(**) NVIDIA(0): Default mode "320x175": 15.8 MHz, 37.9 kHz, 85.3 Hz (D)
(II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
(--) NVIDIA(0): Display dimensions: (330, 250) mm
(--) NVIDIA(0): DPI set to (78, 78)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.a
(II) Module fb: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 ANSI C Emulation, version 0.2
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/X11R6/lib/modules/libramdac.a
(II) Module ramdac: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] 0 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B]
[1] 0 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B]
[2] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[3] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[4] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[5] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[6] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[7] -1 0 0xea000000 - 0xea0000ff (0x100) MX[B]
[8] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[9] -1 0 0xe4000000 - 0xe7ffffff (0x4000000) MX[B](B)
[10] -1 0 0xe8000000 - 0xe8ffffff (0x1000000) MX[B](B)
[11] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
[12] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
[13] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
[14] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[15] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[16] -1 0 0x0000e400 - 0x0000e4ff (0x100) IX[B]
[17] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[18] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[19] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[20] -1 0 0x0000d400 - 0x0000d40f (0x10) IX[B]
[21] -1 0 0x0000d000 - 0x0000d0ff (0x100) IX[B]
[22] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
[23] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(II) NVIDIA(0): AGP 4X successfully initialized
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-GLX
(II) Loading extension NV-CONTROL
(WW) NVIDIA(0): Option "ConnectedDevices" is not used
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) [GLX]: Initializing GLX extension
(II) Keyboard "Keyboard1" handled by legacy driver
(**) Option "Protocol" "IMPS/2"
(**) Mouse1: Protocol: "IMPS/2"
(**) Option "CorePointer"
(**) Mouse1: Core Pointer
(**) Option "Device" "/dev/psaux"
(**) Mouse1: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Mouse1: ZAxisMapping: buttons 4 and 5
(**) Mouse1: Buttons: 5
(II) XINPUT: Adding extended input device "Mouse1" (type: MOUSE)
(II) XINPUT: Adding extended input device "NVIDIA Event Handler" (type: Other)
(II) Mouse1: ps2EnableDataReporting: succeeded
 
Old 12-29-2003, 03:07 PM   #8
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
ok its not like i am giving up on you here, but there is something i think you should do, cause i seen such things happen to people in the past...what i suggest is, removing the driver you have installed and just for spite try the version previous or just redownload this driver...sometimes you end up with a bad driver and a simple rollback will fix it...so seeing that you have nothing to lose, this would be my next step...

actually i just looked up and realized your driver version, and your actually a step behind the newest....so either :
a) get the newest driver
b) get the one previous to 4496
you can go here to find the drivers...so either try 4363, or 5328 ...
you can use these options below also....if you wish just to test things and see if they help or not...note though, that this first option "nvagp" may need the value of 1 or 0, or not needed at all...so change it at will..and if you do wanna see that pretty nvidia splash screen at bootup then don't use "nologo" option...
Option "NvAGP" "1"
Option "NoLogo" "1"
 
Old 12-30-2003, 09:38 AM   #9
Mattentaart
LQ Newbie
 
Registered: Dec 2003
Location: Geraardsbergen/Ghent, Belgium
Distribution: Ubuntu 5.10
Posts: 22

Original Poster
Rep: Reputation: Disabled
like you said, i have nothing to lose, cuz i'm still experimenting to find my way.
after i tried everything you suggested, i decided to reinstall the whole thing.
when that was over, again gnome did not work. so the problem must be somewhere on my installation cd.
so, now i have decided to download a new linux distro (perhaps mandrake 9.2)
anyway i really appreciate your help,
thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem to install NVIDIA driver punx120 Debian 2 11-13-2004 03:06 PM
nvidia driver install problem mhl Linux - General 5 06-19-2004 05:34 PM
Yet Another nVidia Driver install problem Jimbo99 Linux - Hardware 7 05-17-2004 11:39 AM
kwirte problem with nvidia driver install ronss Linux - Software 2 01-27-2004 04:38 PM
Nvidia Binary driver install problem plbowler Red Hat 8 11-11-2003 11:25 PM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration