LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-21-2009, 03:03 AM   #1
mervs00024
LQ Newbie
 
Registered: Jun 2008
Posts: 12

Rep: Reputation: 0
Gnome problem


Hello,

Can someone help me to fix my gnome, because i cannot see any icon on my desktop on centos 5.2, after i login as root i can only use the firefox,xterm and xclock nothing else this is only appears on my gnome.even the taskbar at the bottom i didnt see. I almost try to fix but i didnt get my luck.


thanks for the help.
 
Old 06-21-2009, 03:12 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Quote:
Originally Posted by mervs00024 View Post
Hello,

Can someone help me to fix my gnome, because i cannot see any icon on my desktop on centos 5.2, after i login as root i can only use the firefox,xterm and xclock nothing else this is only appears on my gnome.even the taskbar at the bottom i didnt see. I almost try to fix but i didnt get my luck.


thanks for the help.
Why are you logging into your desktop as root? What happens if you use your normal userid?
jdk
 
Old 06-21-2009, 05:39 AM   #3
mervs00024
LQ Newbie
 
Registered: Jun 2008
Posts: 12

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jdkaye View Post
Why are you logging into your desktop as root? What happens if you use your normal userid?
jdk
I just use the root eversince.if i try other account still the same.
I dont know what happen,the last thing i did was a yum remove of gstreamer then suddenly i can't click on the taskbar below sample the word applications etc.then i decided to reboot, and notice after while reboting HAL Daemon has error.after my roobot when i log in only this three i can see, firefox,xterm and xclock on the upper right.

Can any one help encounter this kind of situation?
and also when i click the left button of the mouse there is a selection appear xterm,kill,stop i forget the others.

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing Gnome Login And Missing Gnome Panels, Gnome is borked! openSuse 10.2 Perps SUSE / openSUSE 1 03-17-2008 06:22 PM
Gnome 2.8 instalation problem on Slack 10.0 - gnome-vfs mmmm Slackware 4 12-27-2004 02:25 PM
Palm and Gnome: problem with gnome-pilot and how to view/edit memopad entries lhoff Linux - Software 4 12-07-2004 12:55 PM
gnome 2.6 problem salahuddin_66 Slackware 3 08-10-2004 01:27 AM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM


All times are GMT -5. The time now is 11:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration