LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-12-2009, 03:47 AM   #1
netimen
Member
 
Registered: May 2009
Posts: 43

Rep: Reputation: 15
Thumbs down gnome keyboard shortcuts


Can't set a keyboard shortcut to launch opera browser. I use gconf-editor.
I set a keybinding for run_command_1 to <Control><Alt>z
I set command_1 to /usr/bin/opera
But when I press Ctrl + Alt + z nothing happens

I'm running ubuntu 9.04
 
Old 10-12-2009, 04:07 AM   #2
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Rep: Reputation: 90
Why not just put an icon for Opera on your toolbar?
 
Old 10-12-2009, 04:15 AM   #3
netimen
Member
 
Registered: May 2009
Posts: 43

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by SharpyWarpy View Post
Why not just put an icon for Opera on your toolbar?
Thak you, but I prefer using keyboard
 
Old 10-12-2009, 04:24 AM   #4
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
Try different key combinations with the same command and different commands with the same key combination. This should tell you if it is the key combination or the command that is the problem.

In case it helps, I set up
Code:
run_command_1:  <Super>E
command_1: /usr/bin/nautilus /home/c/d/
and that worked OK.
 
Old 10-12-2009, 08:41 AM   #5
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Rep: Reputation: 90
If Opera is your default web browser you can use the Gnome keyboard shortcuts program from the toolbar menu to configure that:
System > Preferences > Personal > Keyboard Shortcuts
is how it is listed in Fedora. Scroll down to "Desktop", "Launch Web Browser". It's possible there is already a shortcut linked to the one you chose.
If you can't find it in your menu you might can run it with:
gnome-keybinding-properties
command.

Last edited by SharpyWarpy; 10-12-2009 at 08:44 AM. Reason: extra info
 
Old 10-12-2009, 03:29 PM   #6
netimen
Member
 
Registered: May 2009
Posts: 43

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by catkin View Post
Try different key combinations with the same command and different commands with the same key combination. This should tell you if it is the key combination or the command that is the problem.

In case it helps, I set up
Code:
run_command_1:  <Super>E
command_1: /usr/bin/nautilus /home/c/d/
and that worked OK.
Yeah, thank you, that method worked!

SharpyWarpy, thank you for your answer too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding keyboard shortcuts in Gnome MrUmunhum Linux - Desktop 4 07-06-2008 03:41 PM
Gnome keyboard shortcuts DavidMcCann Linux - General 2 01-24-2008 05:19 AM
Gnome Keyboard Shortcuts problem GaWin Ubuntu 2 07-29-2005 04:39 AM
Assigning Keyboard Shortcuts in Gnome RemusX2 Linux - General 0 07-13-2004 02:44 AM
Custom Keyboard Shortcuts in Gnome mvanadel Linux - General 5 09-28-2003 12:20 PM


All times are GMT -5. The time now is 08:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration