LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-17-2004, 04:46 PM   #1
s56vpe
LQ Newbie
 
Registered: Mar 2003
Location: Slovenia
Distribution: slackware 9.1
Posts: 4

Rep: Reputation: 0
gnome: huge memory consumption


HI

I have Slack 9.1 with gnome installed.
athlon 2500
512mb

I use system monitor to see memory usage which just keeps rising. If I start some programs it rises of course. If I close them it drops but not to the level it was before. So after a few hours of work the physical memory is all used up and almost all of the swap. If I restart it gets to around 200mb used.

Is this normal???
 
Old 01-17-2004, 06:07 PM   #2
wapcaplet
Guru
 
Registered: Feb 2003
Location: Colorado Springs, CO
Distribution: Gentoo
Posts: 2,018

Rep: Reputation: 48
Is this really a success story?

Please search these forums for memory issues. This question has been raised many times before.
 
Old 01-17-2004, 06:21 PM   #3
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Moved: Success Story forum does not = Ask A Question?

More suitable in Newbie as mentioned above, this is asked quite often and there are explanations of your question you raised all over this forum. Regards.
 
Old 01-17-2004, 11:47 PM   #4
enigma99n
LQ Newbie
 
Registered: Oct 2003
Location: New Zealand
Distribution: Fedora Core
Posts: 12

Rep: Reputation: 0
Yes - its normal.
Basically, it is linux grabbing memory in anticipation that something will use it - if something does use it, linux has it all ready to use.
 
Old 01-18-2004, 03:54 AM   #5
s56vpe
LQ Newbie
 
Registered: Mar 2003
Location: Slovenia
Distribution: slackware 9.1
Posts: 4

Original Poster
Rep: Reputation: 0
This doesn't seem to be the case with KDE. I have it installed too and the usage is normal.

I didn't have any problems with this it just bothers me that swap file is being used although i have enough ram
 
Old 01-18-2004, 07:37 PM   #6
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,154

Rep: Reputation: 56
I have KDE runnnig with A browser and evolution running, using 109M and 0 swap
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
process memory consumption ilnli Linux - General 4 09-08-2005 07:13 PM
Tips on reducing memory consumption Boyer Linux - Software 13 01-17-2005 03:20 PM
Determine process memory consumption ? shayer009 Linux - General 1 10-28-2004 02:03 PM
Slackware memory consumption muhkuhmasta Slackware 5 07-15-2004 05:51 AM
high memory consumption and slow speed ryancw Linux - Newbie 1 03-24-2004 09:10 PM


All times are GMT -5. The time now is 03:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration