LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-12-2003, 08:49 AM   #1
Axo
Member
 
Registered: May 2003
Distribution: Debian
Posts: 153

Rep: Reputation: 17
Question Gnome errors galore !!!


I think im having a few problems with Gnome . When i minimize a window , it minimized right off the screen , and i cant find it any where.The only way to erm kill it ( and know that it was running ) was with system monitor.So now i use kde which i prefure , but would like to find out & maybe fix the problem with gnome, heres one of the errors that i get now when i try and open a app ......

Configuration server couldn't be contacted:
CORBA error: IDL:omg.org/CORBA/BAD_OPERATION:1.0
Configuration server couldn't be contacted:
CORBA error: IDL:omg.org/CORBA/BAD_OPERATION:1.0
Configuration server couldn't be contacted:
CORBA error: IDL:omg.org/CORBA/BAD_OPERATION:1.0
Configuration server couldn't be contacted:
CORBA error: IDL:omg.org/CORBA/BAD_OPERATION:1.0
Configuration server couldn't be contacted:
CORBA error: IDL:omg.org/CORBA/BAD_OPERATION:1.0

And i still have a problem with windows minimizing out of sight....

If anyone could give some insight to a fix or explenation of this weird behavior , id be most greatfull.

Regards

AXO

:newbie:
 
Old 05-12-2003, 08:52 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
fix:

killall gconfd-1

explanation:

bleurgh.....
 
Old 05-12-2003, 08:53 AM   #3
yowwww
Member
 
Registered: Apr 2003
Location: Ontario, Canada
Distribution: Arch Linux
Posts: 533

Rep: Reputation: 30
that's kinda weird, maybe go thru your add/remove apps to see if anything is missing from gnome or was corrupted.
kde is better anyway, but i know what you mean about wanting it to run properly anyway
 
Old 05-13-2003, 06:25 AM   #4
Axo
Member
 
Registered: May 2003
Distribution: Debian
Posts: 153

Original Poster
Rep: Reputation: 17
Thanks acid_kewpie & yowwww


Regards

AXO
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GMail invites galore Nargile General 2 11-05-2005 06:30 AM
VNC Errors Galore Corporal Linux - Networking 3 10-10-2005 01:42 PM
Open ports galore rjkfsm Linux - Security 5 04-05-2005 01:17 PM
Bittorrent problems galore QCompson Linux - Software 10 03-28-2005 01:15 AM
headaches galore with binaries corbis_demon Linux - Newbie 1 07-10-2004 05:26 AM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration