LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-23-2005, 12:15 PM   #1
covertops
LQ Newbie
 
Registered: Jan 2005
Distribution: Debian
Posts: 8

Rep: Reputation: 0
Gnome error - now I cant get xterm,kde,gnome


Hey ,I started with a problem with gnome display so i apt-get install gnome-core & natallis. I then rebooted and tried to log in but it logged out straight away(I figure there was no shell available) and siad gnome wasn't installed. I logged in with failsafe selected and got xterm. I removed gdm and reinstalled but made no difference so I removed gdm again and removed the CONFIG files. Big mistake i know now, anywho the message I'm getting now is that it is missing the gnome config file and xdmcp was disabled.
At this stage I cant even log into the computer to make changes as it wont let me select xterm anymore.

Can you help (get to a terminal window or fix this, please)

thanks
 
Old 02-23-2005, 07:13 PM   #2
Komakino
Senior Member
 
Registered: Feb 2004
Location: Somerset, England
Distribution: Slackware 10.2, Slackware 10.0, Ubuntu 9.10
Posts: 1,938

Rep: Reputation: 54
When your computer is booted up, press CTRL+ALT+F6 to go to a terminal.

I'm at a loss as to why you decided to remove gdm - it just provides the login.
 
Old 02-23-2005, 07:15 PM   #3
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Try apt-get update
apt-get install gnome
 
Old 02-24-2005, 08:58 AM   #4
covertops
LQ Newbie
 
Registered: Jan 2005
Distribution: Debian
Posts: 8

Original Poster
Rep: Reputation: 0
thanks guys ,

I used ctrl-alt-f6 and got into xterm fine. For some reason gdm.conf was missing so I replaced it. Now I've got the default gnome GUI back up.... just have to figure to get the session directory back.

Anyway thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE/GNOME switching? And how to connect to the internet in GNOME SuSE 10.0 Cards_STL Suse/Novell 14 10-29-2005 08:21 PM
gnome-system-monitor error after updating gnome tachyian Fedora 3 10-27-2005 06:58 AM
I have a Igel that comes with kde and gnome. gnome can not view the network thefedexguy Linux - Networking 0 08-12-2005 09:07 AM
Need help using xterm/gnome-terminal with -e option?? Rickj42 Linux - Software 0 08-11-2003 11:31 PM
Error messages got when trying to install KDE from GNOME sharathkv Linux - Newbie 1 08-03-2003 06:16 AM


All times are GMT -5. The time now is 04:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration