LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-05-2011, 08:50 AM   #1
akj.amandeep
LQ Newbie
 
Registered: Sep 2011
Posts: 19

Rep: Reputation: Disabled
GNOME error


I am working on RHEL6.
Whenever i boot my system there is a message pop-up on screen that:-
The configuration defaults for GNOME power management have not been installed correctly. Please contact your computer administrator.

Last edited by akj.amandeep; 12-06-2011 at 02:12 AM.
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 12-05-2011, 09:34 AM   #2
prayag_pjs
Senior Member
 
Registered: Feb 2008
Location: Pune - India
Distribution: Fedora,RedHat,CentOS,Gentoo
Posts: 1,138
Blog Entries: 4

Rep: Reputation: 147Reputation: 147
Thumbs up

Quote:
Originally Posted by akj.amandeep View Post
Please reply me as soon as possible.
Why are you expecting us to reply to us ASAP.

Please ensure default directory exist / try creating default directory
Code:
mkdir /var/lib/gconf/default/
Also see you don't run out of space
 
2 members found this post helpful.
Old 12-06-2011, 12:43 AM   #3
akj.amandeep
LQ Newbie
 
Registered: Sep 2011
Posts: 19

Original Poster
Rep: Reputation: Disabled
thnx alot

Quote:
Originally Posted by prayag_pjs View Post
Why are you expecting us to reply to us ASAP.

Please ensure default directory exist / try creating default directory
Code:
mkdir /var/lib/gconf/default/
Also see you don't run out of space
Thnx for ur reply..
Now my GNOME is workig properly..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
jhbuild: Error during phase build of gnome-shell: Error running make Kenny_Strawn Linux - Desktop 1 07-09-2010 07:01 PM
gnome-system-monitor error after updating gnome tachyian Fedora 3 10-27-2005 06:58 AM
Gnome Error carlosinfl Debian 8 10-22-2005 05:48 PM
Gnome error - now I cant get xterm,kde,gnome covertops Linux - Newbie 3 02-24-2005 08:58 AM
gnome error nick2003 Linux - Newbie 3 11-15-2003 09:21 PM


All times are GMT -5. The time now is 02:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration