Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 09-04-2005, 02:34 PM   #1
LQ Newbie
Registered: Jun 2005
Location: Chicago
Distribution: Ubuntu Breezy
Posts: 9

Rep: Reputation: 0
Gnome Application Crashes

Hi all. I'm having a problem with a new install of SUSE 9.3. I've been running it on two other boxes perfectly, but this new install has troubles.

After about 10-20 minutes of running applications, applications stop launching. They will all start at the beginning, but over time some stop. For instance, Real Player will launch, Nautilus will launch, but most others wont, like Konkqueror, YAST, and even the logout application wont launch. I notice this happening when my Network Notification Panel becomes an X, saying there is no active connection, but yet I still have connectivity.

I have to use a wireless card for my connectivity and I suspect that may be causing the problem -- It's a DLINK DWL-120. I saw that there may be a problem if you are allowing VNC to run, so I disabled all network services, but I'm still getting this problem.

Any ideas? Thanks!

Old 09-05-2005, 07:45 AM   #2
Registered: Jul 2005
Distribution: Debian Sarge/Etch, (K)Ubuntu, FC6, AIX5.3, VMWare ESXServer
Posts: 159

Rep: Reputation: 30
dlink doesn't like linux.

check the HCL for your card

you might wanna try taking the card out and seeing if you still have the same problem.
Old 09-05-2005, 10:05 PM   #3
LQ Newbie
Registered: Jun 2005
Location: Chicago
Distribution: Ubuntu Breezy
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks for the response. Doing some more research it turned out it was because it was a USB device -- and when the network goes up and down it seemed to crash the system because of the hotplugging.

I just went out and bought a DLink Wireless PCI card and that's been working just fine...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome Crashes? Prometheuz Linux - Newbie 9 06-29-2005 11:35 PM
Wine crashes running in-house application Knisa Linux - Software 4 04-06-2005 12:56 PM
why my program crashes as a background application? iclinux Programming 5 01-19-2005 11:11 AM
occasional kdm log-out and application closure crashes dizzi Slackware 4 07-15-2004 05:10 AM
Gtk-Warnings, and multiple application crashes nullcreation Arch 1 10-19-2003 12:23 AM

All times are GMT -5. The time now is 07:03 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration