LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Gnome Application Crashes (http://www.linuxquestions.org/questions/linux-newbie-8/gnome-application-crashes-360153/)

markus79 09-04-2005 02:34 PM

Gnome Application Crashes
 
Hi all. I'm having a problem with a new install of SUSE 9.3. I've been running it on two other boxes perfectly, but this new install has troubles.

After about 10-20 minutes of running applications, applications stop launching. They will all start at the beginning, but over time some stop. For instance, Real Player will launch, Nautilus will launch, but most others wont, like Konkqueror, YAST, and even the logout application wont launch. I notice this happening when my Network Notification Panel becomes an X, saying there is no active connection, but yet I still have connectivity.

I have to use a wireless card for my connectivity and I suspect that may be causing the problem -- It's a DLINK DWL-120. I saw that there may be a problem if you are allowing VNC to run, so I disabled all network services, but I'm still getting this problem.

Any ideas? Thanks!

Markus

pats 09-05-2005 07:45 AM

dlink doesn't like linux.

check the HCL for your card

http://www.linuxquestions.org/hcl/index.php

you might wanna try taking the card out and seeing if you still have the same problem.

markus79 09-05-2005 10:05 PM

Thanks for the response. Doing some more research it turned out it was because it was a USB device -- and when the network goes up and down it seemed to crash the system because of the hotplugging.

I just went out and bought a DLink Wireless PCI card and that's been working just fine...


All times are GMT -5. The time now is 06:27 PM.