LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-25-2011, 10:54 PM   #1
linuxlearner28
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Rep: Reputation: 0
gnome 3 problem


hi all i am wondering if anyone can help me with a problem i am having...i have a laptop with fedora 14 which i have recently installed gnome 3..i love gnome 3 and have had no issues until today...to provide as much detail as i can..i installed firefox 4 and removed the old 3.X version..did a general update that my computer showed me was available then i noticed the first problem..firefox 4 would not launch when i clicked it, it would only launch when i clicked the gnome 3 applications button and then clicked and dragged the firefox logo to the desktop, then it opened. the second problem i am now having which at the moment is more bothersome is that after i closed the lid to my laptop and opened it up again after a while and logged back in and noticed that the ENTIRE gnome 3 environment was gone..no panel no menu nothing just the desktop and a few desktop icons...i tried the command "yum install gnome-shell" but it just sed that gnome 2.31.5-7 .fc14.i686 was already installed so it wasnt gonna do anything, then i tried the "gnome-shell --replace" command and it just said

failed to load "canberra-gtk-module": libcanberra-gtk-module no such file or directory

and it also said

"could not load library [/usr/lib/mutter/plugins/libgnome-shell.so (/usr/lib/libgjs.so.0: undefined symbol: JS_GetStringBytes)]

any help with this problem would be appreciated thanks

matt
 
Old 03-26-2011, 05:10 PM   #2
rahulkya
Member
 
Registered: Feb 2009
Location: New Delhi
Distribution: Linux mint,Ubuntu,Debian,RHEL 5,slackware 13.1, free BSD,solaris.
Posts: 186
Blog Entries: 3

Rep: Reputation: 33
Just wait until gnome gets stable version...its still in developing phase....After getting stable version u will not face problems like this...
 
Old 03-26-2011, 07:33 PM   #3
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with LFS.
Posts: 2,900

Rep: Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636
Quote:
Originally Posted by rahulkya View Post
Just wait until gnome gets stable version...its still in developing phase....After getting stable version u will not face problems like this...
+1

I don't know why someone posting as a Noobie would even try Gnome 3 until it's stable.
 
Old 03-26-2011, 07:52 PM   #4
linuxlearner28
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Original Poster
Rep: Reputation: 0
is that a bad thing or something?....maybe because i just wanted to try it...i dont see how thats something to get all upset about LOL
 
Old 03-26-2011, 09:25 PM   #5
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with LFS.
Posts: 2,900

Rep: Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636
Quote:
Originally Posted by linuxlearner28 View Post
is that a bad thing or something?....maybe because i just wanted to try it...i dont see how thats something to get all upset about LOL
I'm not upset, I just think there are easier things to learn on.
 
Old 03-27-2011, 08:50 AM   #6
linuxlearner28
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Original Poster
Rep: Reputation: 0
well actually i have been using linux for going on 3 years now, and i have successfully set up samba..(mainly thru the GUI as the smb.conf file still stumps me) lol.. i have also done remote desktop as well as successfully configuring nfs4 over the internet now i will add the security part to it since i understand the setup process well enough....in addition to all that i even figured out how to change the login screen background LOL i know these arent much compared to most linux users but i think its at the minimum PRETTY good and im not done learning i still do alotta reading and experimenting..i consider myself a newbie cuz i have never used linux in a business environment nor am i a programmer so thats why i label myself that way
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing Gnome Login And Missing Gnome Panels, Gnome is borked! openSuse 10.2 Perps SUSE / openSUSE 1 03-17-2008 06:22 PM
Gnome 2.8 instalation problem on Slack 10.0 - gnome-vfs mmmm Slackware 4 12-27-2004 02:25 PM
Palm and Gnome: problem with gnome-pilot and how to view/edit memopad entries lhoff Linux - Software 4 12-07-2004 12:55 PM
Gnome problem.... hkstandard Linux - Software 5 08-27-2004 03:02 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM


All times are GMT -5. The time now is 04:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration