hi thanks ive followed your advice but now im getting a new error i found out that i did have two versions of glib installed by running "find /usr -iname glib-2.0.pc" i got two files
i tired to solve this by addeing /usr/local/lib to the /etc/ld.so.conf
this has worked but im now getting new errors when i try and compile gaim i now get
checking for GTK+ - version >= 2.0.0... no
*** Could not run GTK+ test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occurred. This usually means GTK+ is incorrectly installed.
*** GTK+ 2.0 is required to build Gaim; please make sure you have the GTK+
*** development headers installed. The latest version of GTK+ is
*** always available at http://www.gtk.org/.
i have tried to slove this by reinstalling GTK+ from a deb but it doesnt seem to change anything and when i try to compile GTK+ i get this error
checking for BASE_DEPENDENCIES... configure: error: Package requirements (glib-2.0 >= 2.7.1 atk >= 1.0.1 pango >= 1.9.0 cairo >= 0.9.2) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Alternatively you may set the BASE_DEPENDENCIES_CFLAGS and BASE_DEPENDENCIES_LIBS environment variables
to avoid the need to call pkg-config. See the pkg-config man page for
any ideas on what to do ?