LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-09-2002, 08:57 PM   #1
GT I.N.C
Member
 
Registered: May 2002
Location: Australia, Sydney, St.Clair
Distribution: Rh 7.3
Posts: 836

Rep: Reputation: 30
glib 2.0.0 and gaim 0.59


when i tried installing gaim 0.59 it said that 'GLib is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at http://www.gtk.org/.' but i have already installed the latest version of glib (2.0.0) well i think i have, do i have to reboot my computer in any way, or exectue a program?, or maybe i need the older version of glib?
 
Old 07-09-2002, 11:22 PM   #2
darkmage
Member
 
Registered: Jun 2002
Location: Lousiville,KY
Distribution: Gentoo
Posts: 89

Rep: Reputation: 15
I would open a terminal and type "which glib" to see which version I had. You might have 1.9.9 or something like that.
 
Old 07-10-2002, 01:10 AM   #3
GT I.N.C
Member
 
Registered: May 2002
Location: Australia, Sydney, St.Clair
Distribution: Rh 7.3
Posts: 836

Original Poster
Rep: Reputation: 30
i think i had a fairly old version because it looked for 1.2.5 or higher....so i went and got the latest version...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gaim install can't find glib dratix Linux - Software 1 06-09-2005 05:42 PM
Compiling GAIM says i need GLib 2.0, yet i have GLib 2.4 MadSkillzMan Linux - Newbie 3 07-10-2004 05:10 AM
Problem with gaim/glib Oakstaff Linux - Software 5 04-21-2004 02:27 AM
Gaim .66 glib 2.0 error p1az Linux - Software 4 08-05-2003 12:32 PM
GAIM 0.62 and GLib kko88 Linux - Software 9 05-23-2003 04:33 PM


All times are GMT -5. The time now is 02:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration