Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 08-23-2001, 07:59 PM   #1
Bill Moehring
LQ Newbie
Registered: Aug 2001
Posts: 8

Rep: Reputation: 0
Question Ghostscript

I am trying to install AFPL Ghostscript 7.0 mainly to convert PS into PDF, I used the (RH7.1)KDE version of RPM without apparent success. Here are my questions:
1) The RPM install may be working, but the old version of GS is all I can find. GView installs OK but cannot seem to find GS.
2) Should I try a fresh compile to gain the latest print drivers rather than use the RPM version? (I have a Compaq IJ300)
3) Version 7.0 has been reported to contain a few Linux bugs, should I use an older version?

Thanks for being patient, Bill


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is Ghostscript for Slackware 9.1? rsamurti Slackware - Installation 1 01-16-2004 05:22 AM
Where is ghostscript Kocil Slackware 2 10-18-2003 10:56 PM
Ghostscript and Preview JonnyL Linux - Newbie 0 03-08-2003 06:02 AM
GhostScript 7.05 polarcat Slackware 1 01-14-2003 06:44 PM
need ghostscript help!!! sarah_777 Linux - Newbie 7 05-09-2002 10:40 AM

All times are GMT -5. The time now is 05:20 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration