LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-29-2006, 01:10 AM   #1
kawana
LQ Newbie
 
Registered: Dec 2006
Posts: 10

Rep: Reputation: 0
getting linux setup, should it be doing this?


Ok well i just installe xubuntu on my ol'
Toshiba SATTELITE 2060CDS, it installed ok (after like 3 hours lol) and its at the main screen, with the icons and such. Its been grinding away (the cdrm that is) as if its doing something, yet nothings changed for 30min. Should it be doing this, is it still doing stuff? or is it ok to restart and start up without the cd in? If i dont get a responce before bed ill leave it on all night and just let it do its thing and see whats what in the morning.
 
Old 12-29-2006, 01:20 AM   #2
Penguin of Wonder
Senior Member
 
Registered: Sep 2005
Location: West Virginia
Distribution: Gentoo
Posts: 1,249

Rep: Reputation: 45
I don't know the specs of your laptop, but if its old (like 4 years +) it might take it a while. What part of the install are you up too? If it doesn't finish installing its not going to boot properly without the CD and you'll be stuck doing the whole thing all over again. If you CD drive and/or your hard drive are old or slow it might take a while.
 
Old 12-29-2006, 12:57 PM   #3
kawana
LQ Newbie
 
Registered: Dec 2006
Posts: 10

Original Poster
Rep: Reputation: 0
Its a Pentium1 64megram, 4 gig, thats about all i know. Its hella slow, but i left it on all night and its still working away. Its installed alot and its on the main desktop showing a few icons and such. I try to move the mouse and it moves but only after a 5 second delay so i know its still working away as the computer is running slowish.
 
Old 12-29-2006, 04:55 PM   #4
sumguy231
Member
 
Registered: Apr 2004
Location: North America
Distribution: Kubuntu 7.04 - Feisty Fawn
Posts: 296

Rep: Reputation: 30
^No wonder then. I'm surprised such an old machine was able to run the LiveCD at all. That said, the actual installed system should work despite being somewhat slow.

P.S. I've also seen newer machines with crappy CD-ROM drives which just plain hate Linux LiveCDs. That could also be a factor.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Linux Setup??? chiefreborn Linux - General 2 06-17-2005 01:39 PM
Best XP and Linux setup Arclite Linux - Software 11 08-16-2003 08:45 AM
linux setup roguecoolman Linux - General 9 12-29-2002 06:05 AM


All times are GMT -5. The time now is 09:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration