LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-28-2012, 01:48 PM   #1
erik2282
Member
 
Registered: May 2011
Location: TX
Distribution: Debian, CentOS
Posts: 577

Rep: Reputation: 158Reputation: 158
Getting a few things working after Slackware install.


I had Slackware before but a friend of mine installed it for me and got everything to work for me. now I am installing on another computer myself and cant get a few things to work.

I cannot access the internet. In terminal, I can ping nic but nothing else. I dont know how to properly setup default gateway and dhcp.

Edit: Ok, found the command netconfig, but it asks me for domainname. what do i put? I am not on a domain.

I want to create and use a non-root user. I created a non-root user using KUser, it has a UID of 1000. But when I restart my computer, it goes to a command line screen and I have to type in 'kdm' to get to the login screen, then the only option is to login as root. How do I get it to go straight to the login screen without having to type in "kdm" in the cli, and as a non-root user?

Thank you.
Erik

Last edited by erik2282; 02-28-2012 at 01:58 PM.
 
Old 02-28-2012, 03:21 PM   #2
mostlyharmless
Senior Member
 
Registered: Jan 2008
Distribution: Arch/Slackware/Knoppix
Posts: 1,761
Blog Entries: 14

Rep: Reputation: 267Reputation: 267Reputation: 267
You have enough very basic questions that you probably need to do some reading.
Try http://www.slackbook.org/#book
 
Old 02-28-2012, 05:14 PM   #3
erik2282
Member
 
Registered: May 2011
Location: TX
Distribution: Debian, CentOS
Posts: 577

Original Poster
Rep: Reputation: 158Reputation: 158
Thanks. I didn't know that book existed. I will surely study it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Flash 10 Install Not Working on Slackware doby48 Linux - Software 7 07-15-2009 02:30 PM
Things that did not work AFTER install (Slackware 12.1) (mouse & USB flash) kg6hno Slackware - Installation 9 01-26-2009 03:16 PM
php not working in Slackware 12.1 install texmansru47 Slackware 6 09-29-2008 09:59 PM
Newbie on slackware, coming from Debian. Donīt know how to install things stormrider_may Slackware 10 03-08-2006 02:49 PM
Slackware 9.1 NFS install not working austindad Slackware 8 10-12-2003 06:31 PM


All times are GMT -5. The time now is 08:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration