LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-19-2002, 05:59 PM   #1
TriniMan
LQ Newbie
 
Registered: Apr 2002
Location: New York
Posts: 21

Rep: Reputation: 15
Get_local_host error


Hi i need some help here.

I have a RH Linux 7.2 Server that I added to a win2000 network. I manage to setup Samba with some help and i can see linux shares on the win 200 network. I have three printers on the network which are all on a Win NT 4.0 server.

I would like my Linux box to print to thos printers on the win NT server how do I configure it because when i tried to add them on the Linux box. I get an error message saying Get_local_host local host IP address not found. What am i doing wrong
 
Old 04-19-2002, 11:35 PM   #2
DMR
Member
 
Registered: Jun 2001
Location: Fairfax, California
Distribution: RH 9.0, RH 7.3, Mandrake 8.0
Posts: 986

Rep: Reputation: 30
Make sure that the entry:

127.0.0.1 localhost.localdomain localhost

appears in both /etc/hosts and /etc/lmhosts.
The problem might be deeper than that, but its a good place to start.
 
Old 04-22-2002, 03:09 PM   #3
TriniMan
LQ Newbie
 
Registered: Apr 2002
Location: New York
Posts: 21

Original Poster
Rep: Reputation: 15
ok did what you said. did not get the error message again but when i test it in the print job administration it says it printed to my remote printer but nothing comes out of the printer. When i try to print a web page it times-out. What else should I do
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
lpd - Get_Local_Host : HostName 'LocalHost' bad chanmy8 Linux - General 4 03-02-2006 03:13 PM
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-15-2005 11:22 PM
QMAIL error:554 Transaction failed: message format error mpk25 Linux - Software 1 10-15-2004 12:53 PM
Get_local_host: hostname '...' bad christophe.dr Linux - Newbie 6 12-15-2003 04:02 PM
Get_local_host MrGreg Linux - Networking 1 04-30-2001 09:44 AM


All times are GMT -5. The time now is 05:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration