LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-24-2005, 06:16 PM   #1
ponka
LQ Newbie
 
Registered: Dec 2005
Posts: 1

Rep: Reputation: 0
Get sound working on Fedora Core 3


Hi,

I am an average Linux user and have been using Fedora for a while. However, I haven't been able to get the sound working on my System - Celeron 1.7GHz, 256MB RAM, onboard soundcard. I would be thankful if any of you guys could explain to me as to how to enable sound on my system.

--
Thanks in Advance
 
Old 12-24-2005, 08:29 PM   #2
TruongAn
Member
 
Registered: Dec 2004
Location: Vietnam (Việt Nam)
Distribution: Gentoo (desktop), Arch linux (laptop)
Posts: 728

Rep: Reputation: 33
Run alsa config and try to detect your sound card.
IF this don't help, upgrade to FC4.
 
Old 12-25-2005, 03:04 PM   #3
yimboli
LQ Newbie
 
Registered: Feb 2004
Distribution: Slackware
Posts: 24

Rep: Reputation: 15
hm......... alsa...... does this come with most new distro versions? i.e. slackware 10.2? could this be the solution to my sound woes?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Master sound control in kmix not working..fedora core 4 zoltrix Linux - Hardware 2 07-20-2005 09:39 AM
Sound card not working in Fedora Core 3 hybridstorm Linux - Hardware 3 06-18-2005 01:05 PM
sound not working on fedora core 2... total linuxian newbie here... pc tweakz Linux - Newbie 5 08-04-2004 10:50 PM
Sound card not working in Fedora Core 2 Fredstar Linux - Newbie 8 07-05-2004 04:30 PM
Help needed getting sound working on fedora core 1,kde, on dell inspiron 4150 madd matt Linux - Newbie 8 06-01-2004 06:47 PM


All times are GMT -5. The time now is 05:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration