LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 01-04-2011, 03:33 PM   #1
jncross
LQ Newbie
 
Registered: Jan 2011
Posts: 3

Rep: Reputation: 0
get rid of terminal background at run level three


If this is documented (I'm sure it is) I can't find it. Being a really OLD UNIX user (35-tty days) I don't like GUI and leave it at RL 3. The background is wallpapered with an undesired image. I can't remember where to get rid of it. I have done it B4 but I've slept since then
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 01-04-2011, 03:42 PM   #2
markush
Senior Member
 
Registered: Apr 2007
Location: Germany
Distribution: Slackware
Posts: 3,974

Rep: Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849
Hi jncross, welcome to LQ,

mh, seems you're using Windows, click with the right-hand-button into the desktop, "Property"->"design"->"Backgroundpicture" chose the first entry "none".

If you mean your Linux-computer, which distribution are you using?

Markus
 
Old 01-04-2011, 04:32 PM   #3
jncross
LQ Newbie
 
Registered: Jan 2011
Posts: 3

Original Poster
Rep: Reputation: 0
I was using a windows box to post but the issue is on the linux box. I am trying out openSUSE and at run level 3 (no gui) there is a 'watermark' type of background. I have gotten rid of it in Mandriva and can't remember where I did it.
 
Old 01-04-2011, 04:36 PM   #4
markush
Senior Member
 
Registered: Apr 2007
Location: Germany
Distribution: Slackware
Posts: 3,974

Rep: Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849
Well, I don't have as much experience with OpenSuse, but I remember once I tried to install such a picture with Gentoo, I think the keyword to google for is "splashscreen" or "splashimage" or "FBSplash". Maybe this helps: http://en.gentoo-wiki.com/wiki/Fbsplash

Good luck

Markus
 
1 members found this post helpful.
Old 01-04-2011, 04:56 PM   #5
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957
The simplest solution is to switch to another virtual console, since the bootsplash image is visible only on tty1. Another option is to set the vga= parameter to normal in /boot/grub/menu.lst. Any other vga=0x value sets the console resolution and applies the bootsplash image accordingly. Images are stored in /etc/bootsplash/themes/openSUSE/images and the related config files in /etc/bootsplash/themes/openSUSE/config. You can also change/add them to customize the background image. Finally note that in the upper left corner of the first console there is the geko logo, which is provided in two different sizes as /etc/bootsplash/themes/openSUSE/images/logo.mng and /etc/bootsplash/themes/openSUSE/images/logov.mng.

If you want to remove the background temporarily, as root you can issue
Code:
echo 0 > /proc/splash
More about the bootsplash stuff in the documentation installed along with the bootsplash package, in /usr/share/doc/packages/bootsplash. Hope this helps.
 
2 members found this post helpful.
Old 01-04-2011, 07:55 PM   #6
jncross
LQ Newbie
 
Registered: Jan 2011
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for the info - different the mandriva for sure

jc
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to open terminal automatically at run level 5 gardenair Linux - Newbie 6 06-26-2010 11:19 AM
Can't switch to TTY or run level 3 from run level 5 reemfz Fedora 3 06-01-2009 09:06 AM
Help with Frostwire, run the terminal in background? annihilan Slackware 4 08-01-2008 01:14 PM
set your default run level so you will boot to a default run level - vga console Adam555 Linux - Newbie 1 01-21-2008 05:55 PM
emacs in run level 3 then switch to X (level 7) then back to level 3 dsoliver Slackware 3 09-01-2006 04:31 AM


All times are GMT -5. The time now is 10:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration