LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-08-2004, 07:22 PM   #16
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56

You could but did you.and then from root alsaconf,what happens?
 
Old 10-09-2004, 05:45 AM   #17
pauloref
Member
 
Registered: Sep 2004
Location: Italy, between milano and varese
Distribution: gentoo from stage3 with 2.6.7 development kernel
Posts: 55

Original Poster
Rep: Reputation: 15
i did emerge alsa-utils. And i had no error, but when i run it, i am told thai there has been no supotedPnp or PCI
cards found. And then if i wish to probe an ISA sound card. The same error as before.
 
Old 10-10-2004, 10:17 AM   #18
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
The only thing I can thank of is if you enabled support for your card in the kernel and not as a module then alsa can't find it,try to unmute the sound with a mixer and play a cd if you have a wire from the cd to your sound card if this doesn't work check your kernel .config should be in /boot/.config .config is hidden so you will need to unhide it or use xedit to view it,that is if you copied it from /usr/src/linux you may need to recompile your kernel but you should be able to get it to work without. good luck

Last edited by comprookie2000; 10-10-2004 at 10:19 AM.
 
Old 10-10-2004, 11:26 AM   #19
pauloref
Member
 
Registered: Sep 2004
Location: Italy, between milano and varese
Distribution: gentoo from stage3 with 2.6.7 development kernel
Posts: 55

Original Poster
Rep: Reputation: 15
i have solved my problem. but now i have another, read mt other thread, nvidia-kernel
 
Old 10-10-2004, 04:02 PM   #20
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
How did you do it,could help someone that is reading this post with the same problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in gentoo, sound in knoppix D4ve G Linux - Newbie 3 07-22-2005 04:37 AM
Scratchy Sound with Gentoo sendas4 Linux - Newbie 5 02-28-2005 04:13 PM
Gentoo 64-bit on AMD. Console sound with ALSA OK, but no sound in KDE. damien Linux - Software 7 02-02-2005 01:05 AM
gentoo sound , pauloref Linux - Newbie 4 10-07-2004 02:26 PM
gentoo - sound progster Linux - Distributions 11 07-27-2002 10:45 AM


All times are GMT -5. The time now is 04:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration