LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 05-09-2005, 11:23 AM   #1
kaitlyn_weaver
LQ Newbie
 
Registered: May 2005
Posts: 1

Rep: Reputation: 5
gentoo install on tc1000, display problems




okay, week three of a gentoo install. please help!

i think i've gotten most everything working, except that when the machine boots, the display blanks and slowly brightens in unhealtby looking patterns. i'm totally lost with this, but am a good enough monkey that i can provide any information that you tell me to.

thank you!

kaitlyn
 
Old 05-10-2005, 04:23 AM   #2
mcgrew
Member
 
Registered: May 2005
Location: West Virginia, US
Distribution: Gentoo
Posts: 56

Rep: Reputation: 21
Ok...we'll need a little more info...

did you compile your own kernel (as opposed to genkernel), and if so, which are you using?

did you enable framebuffer in the kernel if so?

what hardware do you have?

what exacly are "unhealthy looking patterns"?

I had a problem on my laptop with grub that caused the font to be unreadable until init reset the font, if that's what you mean. Looked pretty unhealthy, but Lilo fixed this issue (for now).
 
1 members found this post helpful.
Old 07-05-2014, 01:53 PM   #3
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US, Earth, end border$! ◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest; has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,288
Blog Entries: 2

Rep: Reputation: 939Reputation: 939Reputation: 939Reputation: 939Reputation: 939Reputation: 939Reputation: 939Reputation: 939
Talking

lol
 
Old 07-05-2014, 03:42 PM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Very old thread.
 
Old 07-07-2014, 09:43 AM   #5
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
A reminder of a LQ rule:
Quote:
Do not post if you do not have anything constructive to say in the post.
Let's this ancient thread rest in peace. Closed.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gentoo Install Problems Battousai Linux - Newbie 2 06-20-2004 11:57 PM
Gentoo 2004.0 Install Problems andocser Linux - Distributions 4 04-25-2004 06:19 PM
Redhat 9.0 install display problems drknow Red Hat 9 02-06-2004 08:02 PM
Gentoo Stage1 install problems... GryphonTech Linux - Distributions 7 09-14-2003 05:40 AM
problems with a fresh Gentoo 1.2 install Gentooer Linux - General 1 12-16-2002 11:39 AM


All times are GMT -5. The time now is 05:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration