LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-02-2016, 03:15 PM   #1
Liz99
LQ Newbie
 
Registered: Apr 2015
Posts: 11

Rep: Reputation: Disabled
Generating grub configuration, terminal apt-get upgrade warning- mint 17.1


Greeings!

This is the error I received while using apt-get upgrade:

Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-3.13.0-37-generic
Found initrd image: /boot/initrd.img-3.13.0-37-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
No volume groups found
done

I don't know what this means or how to fix it. I keep nothing on this laptop so if a re-install is he easiest answer- no big deal.

Any advice, solutions or direction would be enormously appreciated!
 
Old 04-02-2016, 04:21 PM   #2
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,982

Rep: Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295
Open the /etc/default/grub file as root user. For example, sudo gedit /etc/default/grub should do it. If you don't have the gedit text editor, replace gedit with whatever text editor you are using. If you want a timeout then just put a hash mark at the beginning of the line as shown below, save the change and run sudo update-grub.

Quote:
#GRUB_HIDDEN_TIMEOUT=0
 
1 members found this post helpful.
Old 04-02-2016, 05:00 PM   #3
hortageno
Member
 
Registered: Aug 2015
Distribution: Ubuntu 14.04 LTS
Posts: 232

Rep: Reputation: 65
Quote:
Originally Posted by Liz99 View Post
Greeings!

This is the error I received while using apt-get upgrade:

Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
error != warning
 
Old 04-03-2016, 09:04 PM   #4
Liz99
LQ Newbie
 
Registered: Apr 2015
Posts: 11

Original Poster
Rep: Reputation: Disabled
Dear Yancek,

That worked perfectly! Thank you so very much for your help! We are lucky to have someone as knowledgeable and as patient as you!

Regards.
 
  


Reply

Tags
grub config, upgrade notification, warning


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: How To Upgrade From Linux Mint 13 (Maya) To 14 (Nadia) With apt LXer Syndicated Linux News 0 12-01-2012 06:50 AM
generating a checksum in a terminal phantom_cyph Linux - General 9 02-18-2007 12:50 PM
How to continue configuration of apt-get dist-upgrade dj_dubbbz Linux - Newbie 5 02-20-2006 12:19 AM
generating kernel configuration file adtomar Linux - Laptop and Netbook 6 12-16-2004 02:18 AM
What's the difference between apt-get upgrade and apt-get dist-upgrade? davidas Linux - Newbie 4 04-04-2004 09:19 PM


All times are GMT -5. The time now is 05:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration