LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-11-2004, 06:30 AM   #1
Mason Storm
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 9

Rep: Reputation: 0
General rpm problems with Nautilus/Gnome/SuSE 9


Hi there!


I'm still a newbie to Linux but I've been able to try out 5 distros in a span of 4-5 months.

At the moment I'm hooked on SuSE 9, the install went fine though I have never spent so much time just installing one single os (via ftp)

However its the first time I encounter the silly problem I have right now.

As I was unable to find any related topic here or in the documentation I took the liberty to post this thread.

I use gnome (slick, fast and stable) however when I try to install a rpm in GUI i get the eroormessage (translated from my native language):Nautilus has no installed viewer to view/run this filetype, do you wish to associate nautilus with programs and filetypes now?

I now this is silly but I want top be able to run rpm's in GUI mode (running them in the terminal seems to work)I tried to run them in kde and there Im promted with a similar errormessage and besided I don't like KDE (No offense). I've done all updates I could find via YaST, and browsed around in different forum (This probably isn't the biggest problem around but still)

and on top of this I'm having a similar problem to install my radeon 9700 driver that I had in Mandrake 9.2, In mandrake i got the 3dacc working and I could run the resolutions i wanted but only with 16-bit color depth, thats one of the main reasons I threw it in the dev/null folder (SuSE/YaST
insists that my monitor is a VESA compatible noname monitor and not my HP 91 19-inch monitor, and SuSE/YaST detects my graphic card as a Radeon 8500 with no 3dacc and only low resolution.


So please I'm asking for a little assistance with these 2 issues

1. What do I need and how do I make Nautilus able to run rpm's by doubleclicking them?

2. How do I install my Radeon 9700 to get everything working in SuSE 9?


All help is greatly appreciated!!!!

Thanks in advance

Mason
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
General Suse 9.2 problems mattanunn SUSE / openSUSE 2 05-12-2005 11:31 PM
Gnome-panel, nautilus and gnome settings daemon Fail on Startup hitman_et Linux - General 0 04-01-2005 10:06 PM
Gnome Nautilus compile failed in [nautilus-printer.lo] chunlee Linux - Software 5 01-24-2005 05:57 PM
Gnome 2.8 yet? and general rpm question Dobs01 Mandriva 1 01-05-2005 12:08 PM
suse 9.1 personal, gnome, yast, and rpm bennettg Linux - General 1 09-23-2004 09:04 AM


All times are GMT -5. The time now is 02:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration