LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2005, 11:48 AM   #1
tbl_123
LQ Newbie
 
Registered: Nov 2005
Posts: 6

Rep: Reputation: 0
GD - Graphics Libary


Hi.

I am having trouble with making GD work on my server. I am a newbie to Linux, but I know that both GD and PHP-GD is installed on the server.

Installed Packages
gd.i386 2.0.28-1.30.1 installed

Installed Packages
php-gd.i386 4.3.11-2.8 installed

But when I am trying to use a script that require GD I get a white page or an error. Is there some kind of configuration needed to make it work properly? Needs so help here, thanks in advance


-Tommy
 
Old 11-14-2005, 01:07 PM   #2
nephish
Member
 
Registered: Jun 2005
Distribution: arch, ubuntu
Posts: 456

Rep: Reputation: 30
check the php.ini file somewhere in /etc
on some distros, i dont know exactly about the one you are running, you have to enable the GD library in the php.ini file for it to work.

hope this helps
 
Old 11-14-2005, 01:09 PM   #3
tbl_123
LQ Newbie
 
Registered: Nov 2005
Posts: 6

Original Poster
Rep: Reputation: 0
Nephish,

Thanks a lot for the tip. I think I have browsed that file many times, but I will check it out one more time.


-Tommy
 
Old 11-14-2005, 01:24 PM   #4
nephish
Member
 
Registered: Jun 2005
Distribution: arch, ubuntu
Posts: 456

Rep: Reputation: 30
Tommy, what distrobution of linux are you using?
 
Old 11-14-2005, 04:28 PM   #5
tbl_123
LQ Newbie
 
Registered: Nov 2005
Posts: 6

Original Poster
Rep: Reputation: 0
I am using Fedora 3. I won't use Fedora 4 because of the php5
 
Old 11-14-2005, 04:34 PM   #6
tbl_123
LQ Newbie
 
Registered: Nov 2005
Posts: 6

Original Poster
Rep: Reputation: 0
The only thing I found in my php.ini which reminds me of lib was zlib, and that ain't the same . I didn't find any GD, glib or anything, so I guess the error must be somewhere else. Preciate all the help I can get


-Tommy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Onkyo MB-S1 "Digital Music Libary" CD Player (Hard Drive Format?) bpk Linux - Hardware 3 08-12-2006 01:33 AM
graphics programmes and wacom graphics tablets? bigjohn Linux - Newbie 9 05-29-2005 06:03 PM
getting graphics card to be used instead of integrated graphics Shaun32 Fedora - Installation 5 02-18-2005 04:33 PM
where to find S3 graphics pro savage DDR graphics jcolon Linux - Hardware 5 02-16-2005 05:53 PM
Graphics issues with Intel 82856G Graphics Adapter herrmag Linux - Newbie 1 08-09-2004 03:52 PM


All times are GMT -5. The time now is 06:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration