LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-05-2004, 07:03 AM   #1
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Rep: Reputation: 15
games suddenly extremely slow


Hi,

Have been running Mandrake 10rc1 on my omnibook 6100 for a few weeks now. After installation I've played a few laps of the included version of tuxracer and it performed as well as can be expected on a laptop.

Now I've tried to play it again and it's suddenly extremely slow. Same goes for chromium.

According to glxgears I have a frame rate of about 252.000fps. Glxinfo
reports no errors.

Any ideas anyone?
 
Old 04-05-2004, 08:46 AM   #2
dopefish
Member
 
Registered: Nov 2003
Location: Northcliffe, WA
Distribution: Slackware 12.0
Posts: 481

Rep: Reputation: 30
Have you recently installed Mesa or any other video drivers? run glxinfo and see if direct rendering is turned on.
 
Old 04-05-2004, 10:19 AM   #3
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Original Poster
Rep: Reputation: 15
haven't installed anything like that.

Direct Rendering is set to No.
 
Old 04-05-2004, 10:22 AM   #4
qwijibow
Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
direct rendering should be used ! (unless you have a nvidia card, the nvidia drivers have there own alternative to DRI)

what graphics card u using ?
 
Old 04-05-2004, 10:31 AM   #5
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Original Poster
Rep: Reputation: 15
ATI Technologies Inc Radeon Mobility M6

how would I go about switching it on?
 
Old 04-05-2004, 06:01 PM   #6
qwijibow
Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
by installed the ATI drivers from ATI.com
 
Old 04-06-2004, 04:40 AM   #7
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Original Poster
Rep: Reputation: 15
ok, there's a thought. But it doesn't click somehow. If it used to work and now doesn't work anymore I don't think the drivers are the issue here.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ProFTPD extremely slow newuser455 Linux - Software 1 08-27-2005 06:31 PM
OpenGL is extremely slow stonehurstX11 Linux - General 2 05-26-2005 07:33 PM
sdl games are slow extremely slow linksocc Linux - Software 7 01-17-2004 04:53 PM
hdb1 access suddenly EXTREMELY slow... vance Linux - Hardware 3 06-14-2003 08:29 PM
KDE extremely slow? totalcommand Linux - Newbie 1 08-18-2001 11:59 PM


All times are GMT -5. The time now is 04:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration