LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-12-2005, 11:55 AM   #1
saipraveen
Member
 
Registered: Jun 2005
Location: Hyderabad
Posts: 35

Rep: Reputation: 15
gaim1.0 (FC2) installation in linux


I tried doing this

rpm -ivh gaim-1.0.0-0.FC2.i386.rpm


But it gave a warning saying "gaim-1.0.0-0.FC2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2 "

Can some one help to sort it out

Thanks in advance
 
Old 06-12-2005, 12:08 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
there is no error there. it should have worked fine.

1.0.0 is OLD though, you should NOT be using it, it probably won't work anymore with MSN, Yahoo! etc...
 
Old 06-12-2005, 12:18 PM   #3
saipraveen
Member
 
Registered: Jun 2005
Location: Hyderabad
Posts: 35

Original Poster
Rep: Reputation: 15
Thank You.

Wat u said was right. There was no error.But it was not working. It was saying "password incorrect" and trying to reconnect again.

How do i sort this out. I want some messenger(preferably yahoo or gaim) to be installed in my pc

Thanks Again.
 
Old 06-12-2005, 12:21 PM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
liek i already said, don't use that version, msn and yahoo have most liekly changed their protocol since then. lateset version is 1.3.1
 
Old 06-12-2005, 12:23 PM   #5
saipraveen
Member
 
Registered: Jun 2005
Location: Hyderabad
Posts: 35

Original Poster
Rep: Reputation: 15
Can u plz tell me where i can get that version and how i could install it.

Thank You
 
Old 06-12-2005, 04:14 PM   #6
Hellmark
LQ Newbie
 
Registered: Mar 2004
Distribution: Debian Sid - 3.0 Kernel
Posts: 22

Rep: Reputation: 0
gaim.sourceforge.net
 
Old 06-12-2005, 05:30 PM   #7
Blinker_Fluid
Member
 
Registered: Jul 2003
Location: Clinging to my guns and religion.
Posts: 683

Rep: Reputation: 63
Since you are on FC2 have you tried
'yum install gaim'
 
Old 06-12-2005, 09:46 PM   #8
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Or "yum update gaim" since its already installed on the system.
 
Old 06-13-2005, 01:59 AM   #9
saipraveen
Member
 
Registered: Jun 2005
Location: Hyderabad
Posts: 35

Original Poster
Rep: Reputation: 15
I tried yum update install . This is wat it gave.

retrygrab() failed for:
http://download.fedora.redhat.com/pu...rs/header.info
Executing failover method
failover: out of servers to try
Error getting file http://download.fedora.redhat.com/pu...rs/header.info
[Errno 4] IOError: <urlopen error >

Thank You
 
Old 06-13-2005, 05:45 AM   #10
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
There is a problem with your yum sources. For now, download the version for FC2 on the gaim download site. After you've installed that, go to fedoralegacy and get instructions for setting up yum using their repositories, because Fedora Core 2 is being discontinued soon, so they have taken over any security updates and thats why you maybe having a problem with the main yum repositories.
 
Old 06-13-2005, 11:52 AM   #11
saipraveen
Member
 
Registered: Jun 2005
Location: Hyderabad
Posts: 35

Original Poster
Rep: Reputation: 15
Thank YOu very much Mr.Reddazz.
NOw gaim is working. But wat is fedoralegacy all about.
 
Old 06-13-2005, 02:01 PM   #12
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Fedoralegacy provide security updates for Linux distributions that are being phased out by Redhat/Fedora.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC2. Trouble during installation. mufy Fedora 4 01-05-2005 12:09 AM
fc2 installation probs borgy Fedora - Installation 0 11-05-2004 08:05 AM
After FC2 installation problems burevestnik Fedora 1 10-28-2004 06:10 PM
Installation of FC2.mountpoint cannot be created nithya_bsb Fedora - Installation 1 10-17-2004 10:02 AM
Why won't FC2 complete installation? herkdrvr Fedora - Installation 10 08-15-2004 05:22 PM


All times are GMT -5. The time now is 08:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration