-   Linux - Newbie (
-   -   FTP connection (

supravat 06-21-2009 03:22 PM

FTP connection
I want to download files from a remote directory from a ftp server. The directory contains multiple files. I want to download all the files in that directory. For this purpose I used the following command
ftp>mget *
but in that case it prompts for every file that is to be downloaded. I just want to off that prompting option, it'll prompt only once.

please some one help me....

bathory 06-21-2009 04:22 PM

Give "prompt off" before the mget command.

vickey20 06-22-2009 02:31 AM

to stop prompt use

and also if you are downloading any executable files make sure that you have given the

command first other wise executable files are downloaded as normal text files.

All times are GMT -5. The time now is 05:28 PM.