LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-13-2006, 09:35 PM   #1
the_p0et
LQ Newbie
 
Registered: Oct 2003
Location: Canada
Posts: 4

Rep: Reputation: 0
Unhappy Freezing on "attempting to mount CD:- /dec/hdc"


I have WinXP & FC4 dual-booted on my notebook. Trying to install Gentoo and wipe out FC4.

Trying to install Linux (gentoo) for the first time. I burned "install-x86-minimal-2006.0.iso", tossed in the CD and it's been stuck for 5min on "attempting to mount CD:- /dec/hdc". This is after finishing with "mount CD:- dev/hda" through to /hda3.

I was able to get around this by typing "gentoo-nofb ide=nodma" at the boot: prompt. Now I have 3 other errors that I'm stuck on:

Failed to auto-scramble root password for security.

Hdc: DMA Interrupt Recovery
Hdc: lost interrupt

SQUASHFS error: zlib_fs returned unexpected result 0xfffffffd
SQUASHFS error: Unable to read page, block 29a36ff, size 4abd

Any help would be great!

Thanks
 
Old 07-14-2006, 03:24 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
lost interupt: pass noapic to the kernel at the boot: prompt.
http://www.linuxquestions.org/questi...ad.php?t=95191

SQUASHFS: have you run the checksum? Though I have heard of this being associated with large amounts of RAM or faulty RAM. (Pass mem=768 at the boot: prompt to restrict mem available to the firmware and see...)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
froze on "attempting to mount CD:- /dec/hd" the_p0et Linux - Laptop and Netbook 1 07-14-2006 05:05 AM
Common problems explained: "kernel panic - not syncing", "unable to mount..." sundialsvcs Linux - Newbie 2 03-01-2006 12:17 PM
No longer able to mount CD: "/dev/hdc does not exist" Kropotkin Linux - Hardware 2 01-29-2006 05:40 PM
LXer: An update to my last post (Dec 12) entitled: "The official line on HP support for Linux?" LXer Syndicated Linux News 2 12-15-2005 08:10 AM
Radeon 9200 SE freezing with "BusType" "AGP" Makanaki Linux - Hardware 8 04-14-2004 04:15 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration