LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-27-2012, 09:43 AM   #1
joe smith
LQ Newbie
 
Registered: Jan 2012
Posts: 1

Rep: Reputation: Disabled
fprintd-enroll can not work


system: CentOS6.2
kernel:2.6.32-220.2.1.el6.x86_64
hardware: lenovo T60

No matter how hard I try, it just outputs "Enroll result: enroll-remove-and-retry" or "Enroll result: enroll-swipe-too-short". Does anybody have the same problem?
ps: this is the output of "lsusb":
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 1221:3234
Bus 001 Device 010: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 005 Device 002: ID 0483:2016 SGS Thomson Microelectronics Fingerprint Reader
Bus 001 Device 011: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 001 Device 012: ID 1c4f:0002 SiGma Micro

Last edited by joe smith; 01-27-2012 at 09:53 AM.
 
Old 03-26-2012, 04:22 PM   #2
ratotopi
Member
 
Registered: Dec 2011
Posts: 114

Rep: Reputation: 6
If you are using VMware virtualization than bug might be the culprit, see the bug report regarding the same.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fprintd errors in Virtual environment JakesHat Red Hat 9 09-08-2012 01:48 PM
I'm defeated: Can't get SCP to work in chroot jail (but sftp and ssh work fine) ponga Linux - Security 2 09-30-2011 12:06 PM
Need help to enroll in some Linux certified engineering university harmanpreet Linux - General 15 05-28-2011 10:50 AM
[SOLVED] Sound comes and goes in Flash, no media players work, system sounds generally DO work damgar Arch 2 07-03-2010 01:46 PM
FALCONS EYE (nethack) FAILS ON STARTUP, use to work, wont work even after reinstall roorings Linux - Software 0 10-08-2003 11:39 PM


All times are GMT -5. The time now is 10:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration