LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-30-2003, 06:53 PM   #1
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 895

Rep: Reputation: 30
Found the answer to my XAWTV no recepion but dont undestand


I am running RH9 kernal 2.4.20-9
I was googling and found the following info... looks like someone else ran xawtv and couldnt find any channels (even with scantv) but in the end they got it sorted... I just dont understand enough of what they were saying to figure out what I need to do

http://www.linuxquestions.org/questi...002/11/4/36555

anyone understand the jist of the article and can explain more simple what it is I need to do?

Thanks
Adam
 
Old 08-30-2003, 09:10 PM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Step 1. Run:

v4l-conf
 
Old 08-31-2003, 05:43 AM   #3
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 895

Original Poster
Rep: Reputation: 30
Yep.. next step :)

[adam@localhost adam]$ v4l-conf
v4l-conf: using X11 display :0.0
dga: version 2.0
mode: 800x600, depth=24, bpp=32, bpl=3328, base=0xc0000000
/dev/video0 [v4l2]: ioctl VIDIOC_QUERYCAP: Invalid argument
/dev/video0 [v4l]: configuration done
[adam@localhost adam]$

what now?
 
Old 08-31-2003, 10:12 AM   #4
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
My next step is to search with Google if I don't know what an error means.

Google hits for your error.

Someone might have more ideas, especially if you would say what tv tuner card you are attempting to configure. I had no troubles with an ATI TV Wonder VE card but I never could configure a Life View card.

Last edited by fancypiper; 08-31-2003 at 10:30 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I have found a bug in a qt compenent,but i dont know the name of the compenent zvonSully Linux - Software 0 02-10-2005 03:24 AM
new to linux dont what distro to use dont no much command xman2007 Linux - Newbie 3 01-02-2004 06:32 PM
XawTV - Sound continues after closing XawTV ministre Linux - Software 5 11-05-2003 11:26 AM
Things dont work when you dont understand withoutaclue Linux - Newbie 3 03-12-2003 10:51 AM
Found answer to gcombust TucoSwarez Linux - Newbie 1 01-25-2002 11:52 AM


All times are GMT -5. The time now is 04:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration