LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-21-2004, 10:53 PM   #1
machiner
Member
 
Registered: Jun 2004
Location: New England
Distribution: Debian, straight. No chaser.
Posts: 112

Rep: Reputation: 15
Forgot what I did


In the last install I did -- I remember that if I went to File, send page in Mozilla Firefox (.9 -2) it worked - kmail popped open a little box.

In this install that feature is not present (working) It only works in Konqueror.

I know mailto: doesn't work in firefox-linux by default, I'm not clicking on a mailto: link in a page.

Am I nuts, did it ever work? Was it always just Konqueror, or, when I was installing like a madman in my last install - I added some (functionality) to firefox or the OS that let it work?

I wish it worked right now.

machiner
 
Old 07-22-2004, 02:16 AM   #2
tutwabee
Member
 
Registered: Jan 2004
Location: California
Distribution: Ubuntu 10.04
Posts: 145

Rep: Reputation: 15
Not sure what you are asking but I know you can easily fix the mailto: problem and others with the Mozex extension. I've been using it in Windows and Linux for various reasons for a while now. You can find it on MozDev.org
 
Old 07-22-2004, 07:56 AM   #3
machiner
Member
 
Registered: Jun 2004
Location: New England
Distribution: Debian, straight. No chaser.
Posts: 112

Original Poster
Rep: Reputation: 15
Thanks for your reply.

That wasn't what I was talking about. I am not clicking a mailto: link.
I tried mozex and it didn't work for me.

machiner
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
-=-I forgot-=- Tsukasa7 Linux - Newbie 1 04-13-2005 01:32 PM
forgot packages.. flyingpants Slackware 3 11-26-2004 01:26 PM
I Forgot!! :@ brazilgurl69 Linux - General 4 09-19-2004 08:39 PM
what to do when forgot your password? isamitch Linux - General 11 07-23-2004 02:57 PM
forgot the name of the tutorial pe2338 Debian 1 10-01-2003 01:41 PM


All times are GMT -5. The time now is 09:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration